Rispondere

d6400: problemi su WiFI

Alegas
Aspirant

d6400: problemi su WiFI

Salve.

Come da oggetto ho un modem/Router D6400 con problemi sulla WiFI. Benchè il led indichi che la parte WiFi è accesa, la rete impostata non compare quando si fa una ricerca con il pc sulle reti WiFi disponibili. Spegnendo e riaccendendo tramite l'apposito interruttore la parte WiFi dell'apparecchio, la rete impostata compare sul pc per poi scomparire di nuovo. Sttessa cosa avviene se spengo e riaccendo l'apparecchio. Suggerimenti ?

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router|802.11ac Dual Band Gigabit
Messaggio 1 di 2
EvelinaS
NETGEAR Employee Retired

Re: d6400: problemi su WiFI

Salve @Alegas

 

Benvenuto nella Community! Smiley Felice

Solo sul suo PC la rete Wi-Fi del modem router D6400 scompare? Ha verificato altri dispositivi come ad esempio lo Smartphone o Tablet? Potrebbe trattarsi della scheda di rete wifi installata sul suo PC. Verifichi se è aggiornata con l'ultimi driver disponibili.

 

Se la problematica si verifica su diversi dispositivi, suggerirei di verificare la versione del firmware installato sul suo modem router D6400, se è recente 

1.0.0.58. Tuttavia se non ha ancora provato, esegua il ripristino alle impostazioni predefinite premendo il tasto reset per almeno 9 secondi e una 

nuova configurazione. Può fare riferimento alla pag. 224-225 del manuale d'utente.

 

In più verifichi se la voce 'Attiva trasmissione SSID' risulta attivata:

 

Cordiali Saluti, 

Evelina

Team NETGEAR 

 

 

 

Messaggio 2 di 2
Statistiche discussione
  • 1 risposta
  • 3096 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva