Orbi WiFi 7 RBE973
Reply

Armor blocked a site on v3.2.15.25 and never forgot it

ekhalil
Master

Armor blocked a site on v3.2.15.25 and never forgot it

After upgrading to FW v.3.2.15.25 and activitating Armor, I got a warning that a site was blocked because it was suspected for some reason.
I checked the site and I knew that it was a safe site (it's the server for my IPTV provider) so I set it to "unblocked" in Armor, but that did not help to allow me to reach the site.
I disabled Armor but that didn’t make a difference.
I factory reset Orbi, and even that did not help. I then downgraded to FW v3.2.11.2 but still the site was getting blocked and my IPTV was not working!!
When I connected directly to the ISP router I could reach the site and my IPTV was ok, and if I connect via my iPhone I could reach the site, but not via Orbi.
When I changed to my old Orbi RBR50, the site was reachable and my IPTV was working!
For some reason the settings is sticking in Orbi AX and not possible to remove even with full factory reset. Very wired!
 
 
Message 1 of 4
FURRYe38
Guru

Re: Armor blocked a site on v3.2.15.25 and never forgot it

Please post about this in the Armor app forum:
https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor

 

Thank you. 

Message 2 of 4
Christian_R
NETGEAR Employee Retired

Re: Armor blocked a site on v3.2.15.25 and never forgot it

Hi ekhalil,

 

Thanks for sharing. Would you mind letting me know how you disabled Armor (GUI or Orbi app)?

 

Thanks,

Christian 

Message 3 of 4
ekhalil
Master

Re: Armor blocked a site on v3.2.15.25 and never forgot it

Hi Christian,
I used the app to disable Armor.
Strange that the issue disappeared after 2 days by itself. My analysis is that it just took time to update the iptables after disabling Armor? I really don’t know how Armor works.
Thank you.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2006 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7