Reply

Armor blocked wyze lock gateway setp

Jgoldsti
Star

Armor blocked wyze lock gateway setp

I have armor activated on my orbi rbr50. I tried to install a wyze lock gateway and the gateway install kept failing at the stage of connecting to the wyze cloud.

I finally tried disabling armor and the install completed successfully.

I checked blocked threats on the rbr50 armor section and nothing is shown ads blocked.

why is armor blocking the wyze gateway communicating with the wyze cloud?

is there a place I can look to see if something is being blocked by armor? Every firewall I have used lets you see a log of blocked activity.

Message 1 of 2
Christian_R
NETGEAR Employee Retired

Re: Armor blocked wyze lock gateway setp

Hello Jgoldsti,

 

I would recommend using the following link to open a support case regarding Armor: https://www.netgear.com/support/contact.aspx. To open a support case, please follow the steps below.

 

1. Select "Get help on my NETGEAR product"

2. Select your country

3. Select "I have a NETGEAR product without a serial number"

4. In the dropdown menu, please select "Armor" as the product

 

Regards,

Christian 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 979 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E