Reply
Aspirant

Armour

I see armour is not activated via the IOS app however it shows "active" via the web page - which is correct?  Is there a way to turn off via the http site?  http://10.0.0.1/start.htm

Message 1 of 5
Guru

Re: Armour

Please post about this in the Armor app forum:
https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor
https://www.netgear.com/landings/armor
Good Luck.

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
Sensei

Re: Armour


@Jjersey63 wrote:

I see armour is not activated via the IOS app however it shows "active" via the web page - which is correct?  Is there a way to turn off via the http site?  http://10.0.0.1/start.htm


As far as I can determine, Armor cannot be deactivated from the web interface.  Only from the Orbi "app".

I love my Orbi.
Message 3 of 5
Aspirant

Re: Armour

Fair enough - but I can't activate from the app - it fails so is it on or off?

Message 4 of 5
Sensei

Re: Armour


@Jjersey63 wrote:

Fair enough - but I can't activate from the app - it fails so is it on or off?


I certainly hope someone on the Armor community forum has an answer, because this beats me.

My guess is that (a) the web interface is correct - Armor is "on", and (b) the Orbi "app" cannot activate Armor because it is already activated.

 

(I understand it is essential for products these days to have smartsphone "apps", and that some WiFi routers can only be administered using a smartphone app, but Netgear's Orbi app seems to be more trouble than any value it adds.)

I love my Orbi.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 83 views
  • 1 kudo
  • 3 in conversation
Announcements