Orbi WiFi 7 RBE973
Reply

Cannot whitelist a site in Armor

KaaSerpent
Aspirant

Cannot whitelist a site in Armor

My Orbi RBR50 consistently blocks websites that I am required to access as part of my job. When I use the phone app to try to whitelist them, it gives me an error. As a result, I've had to just deactivate Armor, which defeats the purpose of HAVING it. Is this STILL a known issue? I found posts 2 years old talking about this, but SURELY they must have fixed this by now. Surely.

 

What is the process for getting the app to just do what I ask it to do, and place a site or sites on the whitelist?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 4
Christian_R
NETGEAR Employee Retired

Re: Cannot whitelist a site in Armor

Hello KaaSerpent, 

 

Welcome to the community! May you provide me with the following info for us to better assist.

 

Orbi Firmware Version:

Orbi App Version: (please also specify if it's iOS or Android)

 

Thanks,

Christian 

Message 2 of 4
KaaSerpent
Aspirant

Re: Cannot whitelist a site in Armor

Router Firmware Version
V2.7.2.104
 
Orbi iPhone version: Version 2.8.5 
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 4
Christian_R
NETGEAR Employee Retired

Re: Cannot whitelist a site in Armor

Hello KaaSerpent,

 

Thank you for confirming. When you attempt to whitelist the site you need access to, may you provide a screenshot of the error that occurs. 


Thanks,

Christian 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1548 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series