Orbi WiFi 7 RBE973
Reply

Re: Configuration issue detected - device security at risk

T3chTr3kk3r
Guide

Configuration issue detected - device security at risk

My wife & I both have the same brand of Android phones, and I've set up both of us with Armor Security, Bitdefender, etc. My wife's phone is the only one that gets this "Configuration issue detected" "Device security is at risk." message from Orbi, and I get the Orbi notification about her phone at least once per day. I've tried to find solutions for this, and FINALLY think I've found the problem, and it *might* work for laptops, too:

 

Battery (power) optimization!!!

 

Under the Apps info listing, for the Armor Security, under Battery, I discovered our phones were NOT set the same for "Use details"  and power usage. Mine was set as "Unrestricted" to "Allow this app to use battery in the background without restrictions. This may reduce your batter life." Her phone was set for "Optimized" to "Optimize based on your usage of this app. Recommended for most apps."

 

I think the battery optimization software was shutting down Armor Security at times, and then AS would start itself back up again -- but that brief shutdown (however long that was, it wasn't for very long!!) was enough to trigger the "Configuration issue detected - device security at risk" notification.

 

I've now changed her phone's App setting for AS to match mine. I'm thinking this will eliminate the annoyingly-frequent notifications. If it does NOT work, I'll update this post!

 

Glen

Message 1 of 22
OP1Kanobi
Initiate

Re: Configuration issue detected - device security at risk

Any luck ?

Message 2 of 22
thewhiz
Initiate

Re: Configuration issue detected - device security at risk

Not sure if this was the solution, but the error message is now far and few between.

I went into the Orbi APP and went into BATTERY and changed it to OPTIMIZED.

Also in ARMOR SECURITY changed the battery to UNRESTRICTED.

Message 3 of 22
OP1Kanobi
Initiate

Re: Configuration issue detected - device security at risk

Got an identical situation. Will try the same.

Message 4 of 22
rgdave
Aspirant

Re: Configuration issue detected - device security at risk

Did that work?

Message 5 of 22
Victory007
Aspirant

Re: Configuration issue detected - device security at risk

This worked for me! Set both apps to "Unrestricted."

 

Thx @T3chTr3kk3r 

Message 6 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

Tried this, but it did NOT stop the message from popping up. For a while, it was less frequent, but now it seems to pop up almost daily -- or at least it feels like it!
I have my apps for Armor Security and Orbi both set as "Unrestricted" for battery.

Anyone else have any ideas???????

Message 7 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

Did this work for you?????????

Message 8 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

I'd had my apps for Orbi and  Armor Security both set for "Unrestricted" -- but I'll try your idea of Orbi set at "Optimized" -- and I'll hope it works. This issue is driving me a bit bonkers, and I'm starting to seriously reconsider the wisdom of using Orbi and/or Armor Security !

 

Message 9 of 22
Enduser5000
Initiate

Re: Configuration issue detected - device security at risk

Has Netgear come foward with a real solution to this issue?
Message 10 of 22
Arrhen
Initiate

Re: Configuration issue detected - device security at risk

I have also been seeing these "Configuration issue detected - device security at..."  It happens for a couple of devices. But it's a little hard to track which w/o taking screen shots of the pop-up. If you click on the pop-up it brings up the Orbi App and the error is then nowhere to be found under the Security page.

 

It is very annoying to get security alerts and then no explanation of what the issue is or what can be done to remediate it. C'mon Netgear! What am I paying for?

Message 11 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

Agreed!!!!! Can't troubleshoot this "problem" -- can't get rid of the notifications.

<sigh>

Message 12 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

Since I can't find a way to update my own post, I'll reply to my own post.

 

Nope, the actions I described in my earlier post here ... which seemed to have worked for the folks who'd posted about it ... did NOT truly "fix" the problem. Also, my Chromebook doesn't even have the option to change battery settings, as far as I've been able to determine. This same problem notification still crops up now and again, with the result of my treating this as "the little boy who cried wolf" ... and leaves me concerned I'm missing some important issue, or that I will miss something important.

 

I'm starting to question whether it's worth paying for this Netgear software.

Message 13 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

I have a config issue on my computer now cus i did a clean wipe with windows, so i'm deleting every device off of armor, then i hear you can forget the network and put everyone back on your network (allow access, i assume everyone uses at this point, i was the last to know lol!)... and it can possibly work better, but i'm still wondering about all of our raondomized mac's wouldn't that effect it since it grabs the mac id and not the device? BTW on email and phone with them for weeks about armor... no one has an answer to that question at all...

Message 14 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

there is no answer, they can't even answer it, they can't answer any of my questions and i have paid now for every service they offer... if they use bitdefender, why not go straight to them? If youre not worried about router security (which is ARMOR AND BITDEFENDER for the rest of the devices) go with bitdefender for mobile and comp. they don't support your nighthawk, orbi, etc...

Message 15 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

So responding to myself, got a new phone and theres a config error everyday and HAS ANYONE gotten Armor to work on their app? Because I'm still in the dark, just saying i'm protected by armor but that i need an activation code... not possible... don't have one... the app worked perfect for one night. MAYBE because of the config errors on both devices that I have contacted you about, you can work on getting my app up and running since i performed all of the IT work your "pro" support would have. People that buy expensive products are usually not as stupid as you'd assume when it comes to tech. ESP not me and the other person who we are both speaking to ourselves!!!!

Message 16 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

nothing is working for me! Brand New PC and Brand New Galaxy - advice?!

Message 17 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

I'm using Netgear, Armor, and Bitdefender on 2 phone (1 fairly new Pixel, 1 higher-end Samsung), 2 Chromebooks (both less than 4 years old), 2 HP laptops (also less than 4 years old) running Windows ... and I still get the occasional problems as I described above. I've done no further efforts toward "fixes" since those I described in my earlier posts. I've also received zero input or feedback from Netgear, Armor, and Bitdefender ... but I'll admit, I haven't tried going directly to "tech support" for the issues because of what I've read in this thread and others. <sigh>

 

If you're reading this, and you're having problems like I described, please update on this thread if find something new to try, especially if you actually have any communications with tech support for Netgear, Armor, and/or Bitdefender.

Message 18 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

I have answers finally! 

Number one, check if there's an update with your ISP, there was with mine and now IPv6 has taken over my devices and everything is a mess but working.

 

I have support and was told to uninstall armor/Bitdefender from my phone, as well as the nighthawk app, then hard reset. Then reinstall nighthawk only on my phone. Then go to your computer, uninstall their Bitdefender, go to the armor.netgear website and download Bitdefender from THERE, then opening and running the application and exe as an "admin" - MOST IMPORTANT PART to people who don't know - then go to your phone and check your nighthawk app, hopefully it says enabled, because mine didn't until about 3 weeks ago so it was really frustrating. Then it shows what devices are hooked up to that, and under installed, IT FINALLY SAYS my computer! FINALLY, I HAVE TOTAL PROTECTION. I called them really upset and it fixed itself within a day when I told them it's still not doing anything and my Bitdefender went from 10 to 4 devices immediately. OF course, me being me, I downloaded armor on my phone again and i don't think it's doing anything, they said I don't need it on my phone, only on devices, like SmartTvs and computers/tablets. Either way, now the Nighthawk app is giving my phone updates, not Bitdefender. Let me know if this works for anyone. I have had less config errors as well but I am also clean installing my comp and phone tonight so let's see if any of this works again. I'll uninstall first lol.

 

Everyone remember you must log in with your admin email credentials, and I keep my stuff on a LAN so that I can see in the logs what is doing what to cause DoS attacks, and what it actually is. Also on the main router page, 198.162... 1.1 or whatever you are, there seems to be a tiny box for an old update under administration when I'm on my phone. Then it says it's up to date, also their website at the moment says that there is a new firmware update but it's not a button... does anyone have an answer for that one?

 

@T3chTr3kk3r 

Message 19 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

adding a photo of where technically I should be installing it from, but I messed with my computer so it's switching between public, default, admin, guest, etc... so that I had complete control - normally it says, protected by armor security total security - I have like 33 devices, have to go through them one day...

canah23_0-1696727115701.png

@T3chTr3kk3r @canah23 

Message 20 of 22
T3chTr3kk3r
Guide

Re: Configuration issue detected - device security at risk

First of all, I'm glad to know someone has made some progress, so to speak, on this whole mess, so thanks for posting here, canah23.

 

Interesting response that you received from Netgear's support. That seems like a LOT of work to fix a problem that still feels like it's a NETGEAR problem, not a USER problem. <sigh>

 

I'm also curious about this could apply for my situation: I don't have anything Nighthawk. I have Netgear's Armour Total Security (or whatever it's called), and Bitdefender (which seems redundant), but my router isn't a Nighthawk.

 

Hmmmmm.

Message 21 of 22
canah23
Aspirant

Re: Configuration issue detected - device security at risk

It shouldn't matter, you have the gateway page and you can always download the app for the router you have, i feel like you already have that done though, and i screwed up resetting it cus i kept slipping off of the paper clip, so that went well! 

Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 7511 views
  • 9 kudos
  • 8 in conversation
Announcements

Orbi WiFi 7