Discussion stats
  • 17 replies
  • 6050 views
  • 10 kudos
  • 12 in conversation
Announcements

Top Contributors
Reply
Highlighted
Follower

Deactivating Amor trial

How do you deactivate the Amor security trial?
Message 1 of 18
Highlighted
Guru

Re: Deactivating Amor trial

I would post in the Armor forum about it:

https://community.netgear.com/t5/NETGEAR-Armor/bd-p/en-home-armor
https://www.netgear.com/landings/armor

 

A factory reset maybe needed.


Good Luck. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK853 v3.2.15.2#(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 18
Highlighted
Guide

Re: Deactivating Amor trial

hi

I have an orbi rbk50 and after activated armor my network is not working fine.

all my google devices are not working, my meros light buld does not connect any more.

 

anyone experiencing the same ?

 

is there any fix, i disable armor but it still shows as activated.

 

any help is appreciated, the house stoped !!!

 

regards,

bruno

Message 3 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

Had similar problems with massive outage across devices since activating Armor yesterday. Even these community forum pages had difficulty loading or were stopped - and that was through my wired pc, not wifi. Prior ro enacting Armor the router had been awesome.

 

I have since disabled Armor in the app (Settings - security), restarted the router and it appears to be better. 

 

Have lodged ticket to understand what issues are, as there is a real lack of info from searches. For now, until Support clarify what is going on,  I cannot see any way this Armor add on is usable. 

Model: R7000P|Nighthawk AC2300 Smart WiFi Dual Band Gigabit Router
Message 4 of 18
Highlighted
Guide

Re: Deactivating Amor trial

HI 

I ve done the same and i think now things are getting better.

what i realised is that somehow my modem could not send data (upload = 0)

i tryed to reset it with the orbi attached, no good, only works when i unpluged orbi from the modem.

i dont know if that makes sense, but is a fact, worked.

thanks all

regards

bruno

Message 5 of 18
Highlighted
Aspirant

Re: Deactivating Amor trial

How, exactly, were you able to disable it?  There is nothing in my app that I can find to disable it.  It is really a piece of junk and blockign all manner of legitimate website.

 

Thanks!!

 

Message 6 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

I used the Nighthawk app on my mobile. From the opening screen selected security (or go via Home icon top left, Settings, Security) and the first option is an on/off button to Enable NETGEAR Armor. I just turned this to off and no more problems until such time it is clarified the issues are resolved. 

Message 7 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

Same issue here:

 

Installed firmware update - enabled security and parental controls.

 

Found that security blocked things like my kids' school website and many other known-good sites so disabled these in the ORBI app. However, whilst it shows as disabled it is marked with Activated and continues to stuff up our internet access.

 

I have attempted a factory reset on the ORBI Mesh WiFi and also tried a reboot of the fibre router to which it is connected to, but still getting loads of sites blocked.

 

I cannot find out how to turn off this trial and now I cannot access many legitimate websites!

 

I can't even get the Netgear support request form to submit - https://armor.netgear.com/supportform

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 8 of 18
Highlighted

Re: Deactivating Amor trial

This may be no use to you now, but here's how I did it... in the Orbi app on my iPhone I selected Settings from the mqin Menu... then I opened the Security section, In here is a slider switch called Enable Netgear Armor... slide it to the Off position. That seems to do it. I had to disable Armor because it was messing up my internet connection and totally screwed with my Apple TVs. Armor seems to be a nice idea but it doesn't seem ready for prime time yet... very disappointing as of now.

Message 9 of 18
Highlighted
Initiate

RESOLVED: Deactivating Armor trial

Hi Geoff,

That's what I was doing but the service remained active despite being disabled.

 

RESOLVED: I finally resolved it by logging into the router using the address on the base of the router http://orbilogin.com then forcing an IP address reset. This immediately allowed access to websites without the need to repeat the disabling of 'ARMOR' in the settings->security menu

 

Hope this helps others too.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 10 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

I did the same thing i.e. sliding the toggle to off in security in the ORBI app. How do you ensure you aren't billed after the trial period?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 11 of 18
Highlighted

Re: RESOLVED: Deactivating Armor trial

Thanks for that Marc... yes, the service remained "actived" for me too by "disabling" Armor in the Otbi app. However, I'm thinking/hoping that "actived" just means that I had started up a countdown on the Armor trial period... who knows. Anyway, "disabling" Armor seemed to cure my problems even though it still shows "activated" on the Security button in the Orbi app's dashboard. Just to follow up for the sake of curiosity, when you say you forced an IP address reset, did that mean that you changed the IP address from a dynamic to a static one? I didn't find a place to specifically "reset" as such... just wondering. Sorry to be vague about all this networking stuff... just trying to muddle through it. Anyway, as of now, all is good here... best wishes.

Message 12 of 18
Highlighted

Re: Deactivating Amor trial

I'm not sure about how they plan to address that... I'm guessing that when the trial period is over Netgear will require payment to continue with the Armor service. If at that time we don't pay the bill, that will be that. Armor should simply continue to be "disabled" while everything else Orbi does should still continue to function as normal. Best wishes... G

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 13 of 18
Highlighted
Luminary

Re: RESOLVED: Deactivating Armor trial

Hi @marccr0wley You state in your last post that 'forcing an IP address reset' did solved the problem for you. How is this done exactly -- just like an earlier post from another user with the same problem, I'm not clear as to how to proceed with this. Thank you in advance for your help.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 14 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

I think what's been so confusing to people is that there are two places you can go to "security" in the app. Don't go to the icon on the screen with the little security picture. Go to the little lines in the upper left corner and then to settings and then to security. It took me two hours to figure this out!

Message 15 of 18
Highlighted
Luminary

Re: Deactivating Amor trial

Hi @ginginbread . Perhaps I am missing something. Whether I click on the Security icon on the main screen or hit security via Settings, I come to the exact same page where I can enable or disable Armor.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 16 of 18
Highlighted
Initiate

Re: Deactivating Amor trial

Your solution worked perfectly! Smiley Happy

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 17 of 18
Highlighted
Tutor

Re: Deactivating Amor trial

Thank you - will give it a go!
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 18 of 18