Reply

Enabling guest network doesn’t broadcast SSID

Enabling guest network doesn’t broadcast SSID

I recently enabled armor and one if the security suggestions is to enable a guest network. Additionally they also want you to run but defender on the devices in your home network - so putting my Iphone4s in the guest network makes my home network look more secure.

Anyway i enabled all 3 guest network bands via the app but could not see them broadcast. Rebooted - same problem. I went into the web GUI and the guest networks did not have “broadcast SSID “. Enabled. After clicking and saving I could then see the guest networks and join them.

Is this a bug or a feature?



Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 1 of 2
Christian_R
NETGEAR Moderator

Re: Enabling guest network doesn’t broadcast SSID

Hello captinboondoggl,

 

Welcome to the community! Thanks for taking the time to post your experience. I've forwarded this to our product teams and I'll get back to you as soon as I can.

 

Thanks,

Christian 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 743 views
  • 0 kudos
  • 2 in conversation
Announcements