Discussion stats
  • 4 replies
  • 252 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

How to disable Armor Security

I have ORBI 20 and I accidentally started Armor trial but I did not renew.  Now I am having issues accessing websites as I am getting the 404-error message.  I looked online and it seemed there are similar issues reported.  I tried to disable Armor but when I check security, it only asks me to confirm payment for Armor and does not give me the option of toggling Armor off.  I am not quite sure what to do.  I tried contacting support but get the message that since I purchase this a year ago, I am no longer eligible for support?  Any suggestions/advice would be much appreciated.  thanks!

Message 1 of 5
Highlighted
Master

Re: How to disable Armor Security

There is a community forum devoted entirely to Bitdefender Armor where people may have a lot more experience with the product than those of us who watch this forum: https://community.netgear.com/t5/Orbi/Deactivate-ARMOR-trial-completely-from-ORBI-APP/m-p/1921963#M9... 

You may get a more informed response if you post a question in that forum.

 

That said, I have seen posts that mention:

  • Armor can be disabled from the Orbi "app", but not from the Orbi web interface, and
  • If you perform a "Factory Reset" on the Orbi, you can choose "NO" when it offers to set up Armor.
    https://www.youtube.com/watch?v=cMw4ePACgc4 

 

I love my Orbi.
Message 2 of 5
Highlighted
Aspirant

Re: How to disable Armor Security

Thanks! I will try factory reset. I can’t disable it via app nor web. Thank you for the suggestion.
Message 3 of 5
Highlighted
NETGEAR Expert

Re: How to disable Armor Security

Hi @CWeiling,

 

If your Armor Trial has expired it will be automatically disabled. I am not sure that the Armor is the cause of your issue since it would have already been disabled. There is a possibility that 404 errors could be related to DNS problem or possible another issue if you want to get a piece of mind that Armor is truly disabled I would factory reset the unit. Also make sure you are using the latest RBR20 FW.

 

Also keep in mind that on RBR20 when Armor is enabled the Armor module gets loaded onto the unit so it takes up space and memory which could be contributing to the odd behavior also. As stated before factory reset should take care of it.

Message 4 of 5
Highlighted
Aspirant

Re: How to disable Armor Security

Thank you, i will try factory reset!

Message 5 of 5