Orbi WiFi 7 RBE973
Reply

Orbi App - RBR850 - Inconsistent

DJJW
Guide

Orbi App - RBR850 - Inconsistent

I am so disappointed by the shoddy software that comes with the Orbi.  So today I have (or just noticed) something new.  The web app is telling me one of my satellites has a poor backhaul status (in magenta), but the Orbi App on IoS is telling me its green.  I see so many posts about poor connections etc., people trying so many different things, but is it not just terrible software.  I don’t plan to do anything as I can’t see any issues with my network.  This one you might be able to help with; I have Armor and as suggested by the app installed it on some devices like my iPhone 12.  My phone does not show up in protected devices, and the app keeps telling me to install it.

 

#RBR850 #Armor

Message 1 of 3
-SlowJoe-
Apprentice

Re: Orbi App - RBR850 - Inconsistent

Second half of your question is the same issue as this:

https://community.netgear.com/t5/NETGEAR-Armor/Netgear-Armor-Not-Recognizing-Bitdefender-for-Armor-o...

May not hurt to contact support and open a ticket. The more of us shouting might spur action. Pretty widespread on forums but don’t think netgear engineers get involved in forums. They need tickets.
Message 2 of 3
DJJW
Guide

Re: Orbi App - RBR850 - Inconsistent

Thanks, added my instance to the post you mentioned. Can’t raise a ticket, as I have not paid for additional support. Disgraceful, product doesn’t work but can’t raise a ticket!
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 949 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7