Orbi WiFi 7 RBE973
Reply

Orbi app saying Armor not installed on iPad

Gdimock
Initiate

Orbi app saying Armor not installed on iPad

This topic from April 2022 was closed due to inactivity without Netgear ever providing an answer as to how to get Armor to show that BitDefender is installed on iPad or iPhone. Year later and problem still exists. @netgear support ????!
Message 1 of 3
BK1959
Star

Re: Orbi app saying Armor not installed on iPad

Indeed… This problem of non-recognition of installed Armor protection on mobile devices (in my case both iPhone and iPad) has not yet been solved by either Netgear or Bitdefender.
And on top of this, the Armor app doesn’t seem to recognize that notifications have been switched on on mobile devices. The app keeps prompting me to turn on notifications.
Message 2 of 3
Gdimock
Initiate

Re: Orbi app saying Armor not installed on iPad

I had the notifications problem too but I seem to have solved that somehow.  I toggled off the notifications for both the Orbi and Armor apps in my iPhone settings.  Toggled them back on.  No change.  Then I rebooted the router.  No immediate change.  But  when I got up today and checked my score, it had gone back up with the notation that it was due to turning on notifications.  So I guess the reboot was needed and I had to wait an audit report cycle for it to be recognized.  Who knows if it will stick.....

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 960 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 7