Reply

Remove Armor/Bitdefender processes on the router

TehTarikMan
Tutor

Remove Armor/Bitdefender processes on the router

Hi, did a telnet to my Orbi RBR50 (running firmware V2.5.1.16) and found a bunch of bitdefender processes running. 

 

Not sure if they are related to the Armor security. I had my Armor security disabled (status is showing disable) and if they are part of Armor/Bitdefender, seems the processes are still running.

 

If they are part of Armor/Bitdefender, is there a way to completely removing them?

 

Thanks 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
CrimpOn
Sage

Re: Remove Armor/Bitdefender processes on the router

I agree. My Orbi has a bunch of processes that have "bitdefen" in the name that all started on June 5 (the last time my Orbi was rebooted).  I have never activated Bitdefender Armor.  Never.

 

The only way I know of to completely eliminate Bitdefender Armor is to flash the Voxel firmware, which has an option to do so.

I have switched back and forth between the Netgear firmware and Voxel firmware.  In my situation, there is no obvious advantage to using Voxel.  (My internet link is only 200mb and my Orbi is not stressed to perform, and I am not interested in making the Orbi a VPN client for my entire network, etc. etc.)  http://www.voxel-firmware.com/Downloads/Voxel/html/orbi.html 

 

I also agree that it is indeed strange that the customer opts to not activate Bitdefender, yet the Orbi is obviously running processes involving Bitdefender.

 

 

I love my Orbi.
Message 2 of 3
FURRYe38
Guru

Re: Remove Armor/Bitdefender processes on the router

What happens if you factory reset the RBR, walk thru the setup wizard then do not enabled Armor or Circle? 

Seem that if you had enabled Armor before then disabled it, there are some Armor left overs still going even if you disabled it. 


@TehTarikMan wrote:

Hi, did a telnet to my Orbi RBR50 (running firmware V2.5.1.16) and found a bunch of bitdefender processes running. 

 

Not sure if they are related to the Armor security. I had my Armor security disabled (status is showing disable) and if they are part of Armor/Bitdefender, seems the processes are still running.

 

If they are part of Armor/Bitdefender, is there a way to completely removing them?

 

Thanks 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 1703 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E