Orbi WiFi 7 RBE973
Reply

Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Jorjik
Aspirant

Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Since changing my PC, OS Win 10Pro and Office 2016 when I try to access my Ultra 4 I get an on screen message  message from MS Edge telling me the site (IP address is unsafe, and the certificate is not trusted) I ignore this and continue to the website and it keeps asking for my user name and password, round and around.

I would really like some help ....

Model: ReadyNASRNDP400U|ReadyNAS Ultra 4 Plus Chassis only
Message 1 of 7
Marc_V
NETGEAR Employee Retired

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Hi @Jorjik

 

Welcome to the Community!

 

Have you tried using a different browser? e.g. Chrome or Firefox.

 

You can try to clear cache on MS Edge and see if it will resolve the issue.

 

Hope this helps!

 

 

Regards

Message 2 of 7
Jorjik
Aspirant

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

OS Win 10, Whilst not not the fault of the community, I'm slow in replying due to some health problems. I tried Firefox no change. I can see the Ultra in windows explorer and when I click on it the error message is 0x80004002: No such interface suported.  Then I thought my new PC doesn't have any Netgear software, so I logged onto Netgear.com and downloaded Version 4.2.31 But please how do I get a type 31 file to install the drivers on my PC and if require update my carefully looked after Ultra 4, which has 4 x 4 TB Seagate drives.

The model number is RNDU4000.

Model: ReadyNASRNDU4220|ReadyNAS Ultra 4 4TB (2 x 2TB Desktop)
Message 3 of 7
Jorjik
Aspirant

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

I'm not very good at going nothing, by scearching I found the original Resource CD version 1, I loaded the software and its update onto my PC, the installed vesion is 4.3.8 and I was really pleased to see the vRaid control panel telling me everyting is OK, when I click on the locate button all the green lights on my Ultra 4 flash.. I must be winning... But no, when I click on setup, this is the message " Your PC doesn't trust this websites security certificate.

The host name in the websites security certificate dirres from the website you are trying to visit.

Error Code: DLG_FLAGS_INVALID_CA

DLG_FLAGS_SEC_CERT_CN_INVALID

If I then click on Go to the Website, not recomended

The new screen is The server 192.168.1.100 is asking for your user name and password. The server also reports "Control Panel", I tried a wide varitity of user names and passwords and end up with error 401.  NOTE I turned OFF Windows Defender anmd repeated the whole process, same result.

Model: ReadyNASRNDU4000|ReadyNAS Ultra 4 Chassis only
Message 4 of 7
Marc_V
NETGEAR Employee Retired

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Hi @Jorjik

 

Is the IP 192.168.1.100 assigned to your NAS? If so you can try to use the default username and password. (Username: admin Password: password). Also, make sure you clear cache on your browsers.

 

 

Regards

Message 5 of 7
Jorjik
Aspirant

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Hi Marc_V,

 

Thanks for your efforts, please can you tell me how to cler the browser cache, I would describe my computer skills as "variable" and a long way from competant.  I have tried admin and passwrd, I think the only thing I haven't tried is my shoe size.

Message 6 of 7
Marc_V
NETGEAR Employee Retired

Re: Since changing PC and to WINdows 2016 the system will not let me access my Ultra 4

Hi @Jorjik

 

You may want to check this article on clearing cache 🙂

 

 

Regards

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2977 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7