Reply

Re: netgear armour

BrianJ44
Guide

netgear armour

i deleted one of my rbs 50 satelites from my netgear armor. Is there a way to get it back so it is showing as a device and being protected?

Message 1 of 6

Accepted Solutions
Orbi-Roc
Luminary

Re: netgear armour

I am not sure, but I think that turning if of and back on again would cause it to be picked up again; and if that doesn't work, perhaps rebooting your Orbi would work. Good luck!

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 6

All Replies
Orbi-Roc
Luminary

Re: netgear armour

I am not sure, but I think that turning if of and back on again would cause it to be picked up again; and if that doesn't work, perhaps rebooting your Orbi would work. Good luck!

View solution in original post

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 2 of 6
DexterJB
NETGEAR Moderator

Re: netgear armour

Hi @BrianJ44, welcome to the community! As suggested by Orbi-Roc, you can reboot the satellite and check if it appears as a newly connected device then move it to My Devices.

 

Dexter

Message 3 of 6
BrianJ44
Guide

Re: netgear armour

Thank you Orbi-Roc, you were right...I resynced it and it was picked up again.  Thank You!

Message 4 of 6
BrianJ44
Guide

Re: netgear armour

Thank you DexterJB, all set!!

Message 5 of 6
DexterJB
NETGEAR Moderator

Re: netgear armour

Hi @BrianJ44, good to know that did it! Smiley Very Happy

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2481 views
  • 4 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E