Orbi WiFi 7 RBE973
Reply

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

Siruud
Tutor

RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

I have a ORBI 4200. I have the annual subscription to parental controls. The problem is that when the off time starts, my children can still continue in the same game without the connection being cut. This is the whole point? Service desk only works in US, telling you to call a US number, and no help elseshere.
Message 1 of 8
FURRYe38
Guru

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

Message 2 of 8
Siruud
Tutor

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

I’ve now reported the problems several times, but to no help. The problems still persist.
When bedtime should have started, the child can still use the internet.
The 2nd problem, that for other users, usage time starts evwn when they are sleeping at night, their total time has already been used up when they wake up.
What’s rhe point of subscribing to the app when it fails to do he basics?
Message 3 of 8
FURRYe38
Guru

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Message 4 of 8
Siruud
Tutor

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

Firmware v7.2.6.21.

EX5700
Message 5 of 8
FURRYe38
Guru

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG Orbi router is connected too?

Message 6 of 8
Siruud
Tutor

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

Telenor ex5700
Message 7 of 8
FURRYe38
Guru

Re: RBR750 - Orbi ax4200 - parental controls fails ro turn off internet

I believe your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

Try option #2 first...

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 593 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi 770 Series