Rispondere
Maur_izio
Aspirant

Power Line PLW1000-100PES

P

Salve,

premesso che ho acquistato questo Power Line per potenziare la rete internet della mia casa, e considerato che sono gia in possesso di un Extender EX7000 ma la sua rete MESH non arriva nel punto della casa dove mi occorre internet e non avendo troppo spazio ho scelto questo PLW1000-100PES per far arrivare internet.

Dopo una prima settimana di buon funzionamento, adesso la connessione internet non solo funziona a tratti ma è anche diventata lentissima.

 

Vi chiedo aiuto per risolvere il problema.

Grazie

 

P.S. Il modulo tramittente è collegato via cavo ethernet al mio router AVM FritzBox 7530.

Model: PLW1010|PowerLINE 1000 Wireless adapter
Messaggio 1 di 4
SimonaCa
NETGEAR Moderator

Re: Power Line PLW1000-100PES

Salve @Maur_izio,

 

Benvenuto nella Community NETGEAR Italia.

 

Ha verificato se il firmware del dispositivo PLW1000 sia aggiornato all'ultima versione disponibile? 

 

Ha notato se sia successo qualcosa in particolare prima che il PLW1000 iniziasse a perdere velocità o se ha inserito nel suo network qualche specifico dispositivo? 

 

Saluti,
Simona 
Team NETGEAR
 

 

 

 

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 2 di 4
Maur_izio
Aspirant

Re: Power Line PLW1000-100PES

Salve e grazie per la risposta,

il FW è il V1.0.0.18 e non ho aggiunto nessun  altro apparato, avendo impostato il PL1000 con indirizzo statico e i DNS con quelli di Google vi chedo se queste 2 impostazioni possono aver causato il degrado ?

 

Grazie

Messaggio 3 di 4
SimonaCa
NETGEAR Moderator

Re: Power Line PLW1000-100PES

Salve @Maur_izio,

 

Capisco dal suo messaggio che i powerline funzionavano bene, dopodiché ha modificato le impostazioni di indirizzo IP statico e DNS è improvvsamente la connessione è diventata lenta e instabile.

 

Potrebbe informarmi circa il colore del LED Pick a Plug? Ha provato a spostare il PLW1000 in qualche altra presa elettrica? 

 

Sarebbe anche utile capire se collegando qualche dipositivo al PLW1000 tramite cavo possa cambiare qualcosa. 

 

Le consiglierei di provare un reset dei dispositivi powerline per vedere se si riesce a ripristinare un corretto funzionamento degli stessi. 

 

La prego di tenerci aggiornati. 

 

Saluti,
Simona 
Team NETGEAR

 

 


____
Gentilmente clicchi KUDOS se ha trovato la risposta utile e ACCETTARE COME SOLUZIONE se opportuno.

Messaggio 4 di 4
Statistiche discussione
  • 3 risposte
  • 148 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva