× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

R4312X plus expansion chassis becomes unresponsive.

EricHaug
Aspirant

R4312X plus expansion chassis becomes unresponsive.

Hi,

 

The system has started becoming unresponsive.

It will not respont to http requests or to ICMP pings.

Holding the power button will turn it off.

Holding the EDA4000 power button forces it off.

The first turn on of the EDA4000 does not flash all of the drive lights.

Without seeing the lights when the 4312X is started it dows not see the disks.

The second time the EDA4000 is power cycled, the lights flash and the 4312X will

see the disks on startup and start the resync operation.

An rsync operation to restore data was occurring when the system hung.

I noted that there was a OS-6.10.4 available, but the readynas says that the file is

corrupt.

So it is running OS-6.10.3.

Suggentions as to how to get it fixed requested.

 

Regards

Model: RN4220X|ReadyNAS 4220 10Gbase-T (chassis only)
Message 1 of 6
mdgm
Virtuoso

Re: R4312X plus expansion chassis becomes unresponsive.

How did you do the Rsync? Using the web interface? Some other method? Are you sure you specified the correct path?

 

If you specified the wrong path you could have quickly filled the 4GB root volume.

Message 2 of 6
mdgm
Virtuoso

Re: R4312X plus expansion chassis becomes unresponsive.

Did the problem first occur shortly after starting the Rsync to do the restore? If so, that would suggest that the wrong path is likely.

 

Another possibility that could relate to Rsync is if the Rsync occured when the destination ReadyNAS volume was not mounted for some reason.

 

The firmware being reported as corrupt can be a symptom of a full 4GB root volume which is why I suspect this.

Message 3 of 6
Sandshark
Sensei

Re: R4312X plus expansion chassis becomes unresponsive.

You can (and maybe should) troubleshoot with the expansion chassis disconnected, assuming it contains only separate volumes.  The NAS will report them as missing, but they will mount just fine once the issue is fixed and the expansion is reconnected as long as you don't change any volume configuration on the NAS (including not doing a factory default).  Once the problem is fixed, it will have to re-sync the OS partition on all the expansion drives, but that's pretty quick.

 

If you do end up having to do a factory default, then you need to EXPORT the volume in the expansion so it can be imported to the new system, but you need at least SSH access for that.

 

 

Message 4 of 6
EricHaug
Aspirant

Re: R4312X plus expansion chassis becomes unresponsive.

Hi,

Thanks for the reply.

The rsync was occurring to a freebsd system that had the netgear raid volumes

nfs mounted.

We do not use the rsync feature of the netgear systems.

regards,

eric

Message 5 of 6
EricHaug
Aspirant

Re: R4312X plus expansion chassis becomes unresponsive.

Hi,

I am wor king with support to try to resolve the issue.

System updated to 6.10.4, but still becomes unresponsive after a time.

I had to setup the system when it first arrived without the expansion chassis,

so i am aware of the issues that it can cause.

I believe that there is some sort of hardware issue, like the SATA controller

stopping working or something in the expansion chassis.

 

Regards,

eric

Message 6 of 6
Discussion stats
  • 5 replies
  • 1207 views
  • 0 kudos
  • 3 in conversation
Announcements