Reply

ReadyNAS Can't Connect to ReadyCloud- RN102

MountainMak
Aspirant

ReadyNAS Can't Connect to ReadyCloud- RN102

Hi Community.

 

I have been using my RN102 successfully as a backup for google drive and local archive/local access (still works fine).

I wanted to turn on readycloud access to start using remote access, but came across some issues.

 

I discovered I was affected by this issues from 2017:

https://kb.netgear.com/000038517/Why-can-t-I-access-my-ReadyNAS-system-using-ReadyCLOUD

luckly no lost data.

However, when I tried to re-enable readycloud, I came across another issue:  

"Something is preventing the ReadyNAS from connecting to the ReadyCLOUD server"

https://community.netgear.com/t5/ReadyNAS-Cloud-Storage/Readnas-cannot-connect-to-readycloud/m-p/149...

 

I am guessing I have the same issue -> "Netgear engineers connected to my NAS via ReadNAS Diagnostic mode and removed a corrupt Config file.  Once they removed the config file, I was able to connect to ReadyCLOUD. "

 

There does not seem to be instructions on how to delete this rogue config file...has anyone discovered how to do that? or are we still forced to pay for support to fix this issue?

 

(I am using latest software, I can access admin page locally on LAN, but just can't enable readycloud locally as I get the

 

Model: RN102|ReadyNAS 100 Series 2- Bay
Message 1 of 7

Accepted Solutions
MountainMak
Aspirant

Re: ReadyNAS Can't Connect to ReadyCloud- RN102

Just a follow up to let everyone know the progress..

 

I worked with John on a few attempts to fix including reinstalling the os ... none of them worked.

 

I finally did the long fix by backing everything up on an old NAS collecting dust in the closet where support ended (Iomega Storcenter x2)... then doing a full factory reset.

 

that fixed the problem. NAS is now functioning as expected. Not sure what the root cause was but guessing some corruption in some file... just not worth the time to dig into.

 

Now just restoring ...

 

Thanks for all the support everyone.

 

Cheers

 

View solution in original post

Message 7 of 7

All Replies
JohnCM_S
NETGEAR Employee Retired

Re: ReadyNAS Can't Connect to ReadyCloud- RN102

Hi MountainMak,

 

Welcome to the Community!

 

Can you download the ReadyNAS system logs then provide it to us. We will try to check what the issue is. You can upload the logs to a file-sharing site then send me the download link via private message.

 

Regards,

 

 

JohnCM_S
NETGEAR Community Team
Message 2 of 7
Sandshark
Sensei

Re: ReadyNAS Can't Connect to ReadyCloud- RN102

You should not assume that a similar symptom always has the same solution.  There are many reasons that your NAS might not see the ReadyCloud server.

 

Does your NAS see the ReadyNAS OS updates available?  If not, then the cause of your problem is likley in your IP configuration, especially if you have set a static IP address. 

Message 3 of 7
StephenB
Guru

Re: ReadyNAS Can't Connect to ReadyCloud- RN102


@Sandshark wrote:

 

Does your NAS see the ReadyNAS OS updates available?  If not, then the cause of your problem is likley in your IP configuration, especially if you have set a static IP address. 


Start by looking for the two green checkmarks on the cloud page of the web ui.

Message 4 of 7
MountainMak
Aspirant

Re: ReadyNAS Can't Connect to ReadyCloud- RN102

Yes I can see updates, system can check and tell me it is at the latest version. 6.10.3

 

I looked at my logs and saw the users getting deleted in march 2017 as per the the criteria listed. I was not assuming ... just guessing (and hoping there would be more transparancy of the root cause) 🙂 

 

No static ip configured, the NAS is wired into my orbi RBK50 configured for AP mode that is connected to my ATT/FTTH Gateway/router.

 

I also have the google drive app installed on my NAS and it works fine... just readycloud seems to be the issue. 

 

I see one green checkmark (internet available)...

 

I will grab the logset and pass on to JohnCM_S

 

Thanks for all the good questions... I beleive I investigated all those options already ...

 

Cheers

 

Message 5 of 7
StephenB
Guru

Re: ReadyNAS Can't Connect to ReadyCloud- RN102


@MountainMak wrote:

 

I looked at my logs and saw the users getting deleted in march 2017 as per the the criteria listed. I was not assuming ... just guessing (and hoping there would be more transparancy of the root cause) 🙂 

 


There are quite a few posts here on the 2017 issue.  Netgear did take responsibility, so I don't understand your transparency comment.

 

In any event, the issue at hand is getting ReadyCloud to work for you in 2020.  Hopefully @JohnCM_S will be able to help with that.

 

There are alternatives to ReadyCloud btw - you could for instance switch to OwnCloud.or NextCloud.

Message 6 of 7
MountainMak
Aspirant

Re: ReadyNAS Can't Connect to ReadyCloud- RN102

Just a follow up to let everyone know the progress..

 

I worked with John on a few attempts to fix including reinstalling the os ... none of them worked.

 

I finally did the long fix by backing everything up on an old NAS collecting dust in the closet where support ended (Iomega Storcenter x2)... then doing a full factory reset.

 

that fixed the problem. NAS is now functioning as expected. Not sure what the root cause was but guessing some corruption in some file... just not worth the time to dig into.

 

Now just restoring ...

 

Thanks for all the support everyone.

 

Cheers

 

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 824 views
  • 0 kudos
  • 4 in conversation
Announcements