× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973

ReadyNAS NV+ RND4000 connection issues -- Wired XP fine, WIn 7 & WIn 10 wireless no go

jvansanten1
Aspirant

ReadyNAS NV+ RND4000 connection issues -- Wired XP fine, WIn 7 & WIn 10 wireless no go

I know this is not on the correct board -- the "Select Location" drop down doesn't display NASes and the "Show All.." option doesn't. Please move to correct board. Firmware 3.0.0, Linux This 1st gen NAS has worked reliably for years. I've not taken steps to update firmware. I've also reset the system by reloading firmware from ROM, so I'm still at Firmware version 3.0.0. The last reset was occasioned by sluggish performance and intermittent connection to my Win 7 laptop, connected by wireless. Also, pinging the unit at 196.128.0.8 redirected to 196.128.0.7. A reboot didn't change behavior. The reset did resolve the ping issue, and restored some access to the Win 7 system. I also deleted log files through RAIDar with the thought that a disk overflow might have affected some modules. In particular, inserting a USB drive made some temporary connection possible. On the other hand, the Win XP system connected via Ethernet works fine. RAIDar performs well on this system (no concerning status messages), and file access is as sure and quick as always. The new Win 10 laptop on wireless picked the NAS up. While showing the top level and lower level directory structure, attempting to access files takes an interminable amount of time and then ends with a file read error. I've been reviewing posts in the forum, but, it's not clear just what would help resolve. Options: Upgrade Firmware to most recent version from 3.0.0 -- and what is the best way to do this? Netgear, 3rd party providers? What is the advised process for doing so? Delete the Shares and rebuild from backup. Other? Many thanks for your thoughts.
Message 1 of 2
StephenB
Guru

Re: ReadyNAS NV+ RND4000 connection issues -- Wired XP fine, WIn 7 & WIn 10 wireless no go

Duplicate post, so I am locking it.  Please direct any replies here: https://community.netgear.com/t5/Using-your-ReadyNAS/ReadyNAS-NV-RND4000-connection-issues-Wired-XP-...

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 479 views
  • 0 kudos
  • 2 in conversation
Announcements