Reply

no ssh access and 1 of 2 Readynas 3200 won´t restart

gizmo22
Aspirant

no ssh access and 1 of 2 Readynas 3200 won´t restart

Hello,

we have 2 Readynas 3200 in our Office - both had the Firmware 4.2.14. A few Weeks ago i updated one of them to Firmware 4.2.24 without any Problems. Also, ssh access was working on this Device, but was never enabled on the Second.
Now ich have changed the Application that needs the Disk-Space to use only the working Readynas 3200, an i wanted to update the second one.

I used the same Firmware File (4.2.24) on the second Device. The Device also startet up with the Firmware running. Then i noticed, that ssh access is not enabled and downloaded the EnableRootSSH_1.0-x86 from Netgear. I installed it with frontview, but as i tried accessing the Device by putty, i get a bad password error all the time.
I used root as the user, an tried the frontview password, but also "netgear1" and "password", but non of them is working.
Also i noticed, that since i updates this Device, it is no longer restarting oder shuting down from frontview - i have to Switch it of by using the Power Button on the Device two times.

I tried other Firmware Versions (4.2.20, 4.2.25), but the errors are still there. I also tried the option "reinstall os" with the frontpanel Leds an the Reset Button, but that still does not fix anything.
I suggest the Problem with the Resart not working could be the connected with the ssh addon not working, perhaps the Readynas won´t install correct without booting from frontview...

Please Help
Message 1 of 2
gizmo22
Aspirant

Re: no ssh access and 1 of 2 Readynas 3200 won´t restart

i fixed my Problem:

I found a Post in the Internet, where Somebody has the same Problem (SSH Addon Installed an enabled, but not Working - wrong Passwort for root User).
The Solution was to make a Backup of the Users and Groups, edit the Shadow File in this (the Line with User root). On the Readynas 3200 that won´t boot, the root - line has the same Password-Hastag then the admin-line, but there where 2 :: behind the Password. I deleted one of them, and Uploaded the Zip-File to the Nas.
I was able to Access the Nas bei ssh since then. It also ist Booting from Frontview, perhaps the Shutdown-Process needs the Root User somewhere.

On the Second Readynas 3200 the root - line in shadow File was also not correct, after correcting und uploading to the Nas, ssh is working there, too.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 2944 views
  • 0 kudos
  • 1 in conversation
Announcements