× NETGEAR will be terminating ReadyCLOUD service by July 1st, 2023. For more details click here.
Orbi WiFi 7 RBE973
Reply

rnd4000-200 nv+ v2

Jeffrey700
Aspirant

rnd4000-200 nv+ v2

I hope someone in the community can help. I have tried to look in the community but can't find a previous post
I have just gone to reinstall my rnd4000-200 nv+ v2 and can not view the individual drives I.e c: d: e: d:. All I have showing it Backup and Media folders. I know that my browser will not login to admin but have installed Firefox older version to be able to view and login via browser.

Can anyone tell me how I can set this up so I can just use it as a simple NAS

Thanks for anyones help that they can give
Message 1 of 6

Re: rnd4000-200 nv+ v2


@Jeffrey700 wrote:
I have just gone to reinstall my rnd4000-200 nv+ v2 and can not view the individual drives I.e c: d: e: d:.


I can find no record of any device with that model number in the Netgear system.

 

Is that the model on the label?

 

Message 2 of 6
Jeffrey700
Aspirant

Re: rnd4000-200 nv+ v2

Lable says rnd-4B
Message 3 of 6
Jeffrey700
Aspirant

Re: rnd4000-200 nv+ v2

Lable
Message 4 of 6
StephenB
Guru

Re: rnd4000-200 nv+ v2


@Jeffrey700 wrote:
I know that my browser will not login to admin but have installed Firefox older version to be able to view and login via browser.


Just to confirm - your NAS 

  • runs 5.3.x firmware
  • says "ReadyNAS NV+ v2" on the front panel?

If this is the case, you definitely have the NV+ v2.  With the v2, there is an add-on you can install to add TLS 1.2 support to your NAS.  This would eliminate the need to use a browser that allows TLS 1.0.

 

The add-on is here:

 

More info is here:

 

 

@Jeffrey700 wrote:
I have just gone to reinstall my rnd4000-200 nv+ v2 and can not view the individual drives I.e c: d: e: d:. 

You never see raw drives, but you can see the volume(s).  The default setup would only have on volume - C.

 

But normally you just see the shares you create in the NAS dashboard, and not the volumes. That is the way Netgear expects you to access the NAS.  Not sure why you want to access the full volume - there are some use cases where that is desirable, but there are ways to mess up the NAS configuration if you don't know what you are doing. So it would be best to avoid that access if you don't really need it.  One example - you shouldn't create folders directly on a volume from Windows, instead you should create them as shares via the dashboard.

 

Still, Netgear does let you see the full volume. To do this you need to access the NAS with NAS admin credentials. OS-6 NAS also won't show you the volume if you are using the default admin password (which is password on your NAS).  

 

See if this works.  Run CMD on the PC, and then enter

net use * /d /y
net use t: \\nas-ip-address\c /user:admin nas-admin-password

using the real NAS IP address and NAS admin password of course.  Be careful on the typing - each command needs to be entered separately.  You need to use the correct slash characters (note both are used).  The spaces also matter.

 

The first command will terminate any open SMB sessions.  The second attempts to mount the C volume of the NAS as drive letter T.

 

If this works, you can go into the Windows Credential Manager, and set up the NAS credential(s) to use admin as the user name (and perhaps entering the admin password for convenience).

 

Message 5 of 6
Sandshark
Sensei

Re: rnd4000-200 nv+ v2

Given the part number ends in -200, it should be a "real" NV+ V2.  There are V1's with a paper label that says "v2" or even "v3", which is why @StephenB is verifying which type you have.

 

Using the standard XRAID, you won't have separate volumes for the drives.  All drives will be in a single RAID volume (C on your model).  It is also not typical that you will access it by volume -- you use shares.  Only the admin user can access it at volume level.  But to set up shares, you'll need access to the GUI.  It does set up two default shares:  backup and media.

 

Older ReadyNAS like yours only use SMB1, which is disabled by default in Windows 10 and 11.  So, you have to turn it on using the "Turn Windows features on and off" settings.

 

 

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1020 views
  • 0 kudos
  • 4 in conversation
Announcements