Reply

AC1200 Smart WiFi Router Dual Band

Showard1960
Follower

AC1200 Smart WiFi Router Dual Band

I purchased this equipment exactly 15 months ago. Used it 3 months moved and decided to try the new ISP equipment. Two (2) months ago I decided to go back to using my Netgear router Sunday it stopped working. Called support today to troubleshoot and he said it has stopped working and my warranty expired in April. I basically uses this product less than 6 months and now it's dead and no help could be provided. I feel after paying this much for a product the life of the product should be longer than 5 months. I thought Netgear was a good product. I guess I was wrong. Siddharth case#44795681 said he would have a manager call me back. Hopefully that will happen. I will update when it does.
Model: R6230|AC1200 Smart WiFi Router Dual Band Gigabit
Message 1 of 3
plemans
Guru

Re: AC1200 Smart WiFi Router Dual Band

A couple things. 

1. this is the community support forum. where members of the public help out. If you're wanting help, we can try. 

2. You have the R6230?

3. what firmware is on it? 

4. what modem/gateway is it connected to? 

5. whats actually happening with it? what are the lights doing? (blinking/solid/each light) are you able to access it? details help for troubleshooting so they more you tell us, the better we can help. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 3

Re: AC1200 Smart WiFi Router Dual Band


@Showard1960 wrote:
Used it 3 months moved and decided to try the new ISP equipment. Two (2) months ago I decided to go back to using my Netgear router Sunday it stopped working


You moved house. You changed your Internet service provider, did you reset your R6230 and set it up from scratch? It needs to forget stuff learned from the old ISP and whatever hardware you used there. (It isn't like moving house and plugging in the old light bulbs.)

 

You  also changed the router behind whatever you use to connect to the ISP – see the question from @plemans about your modem – so that also has to be set up to work with the "new" router.

 


@Showard1960 wrote:
I basically uses this product less than 6 months and now it's dead and no help could be provided.

 


That's the rules. You bought a bottom of the range router. (It doesn't even qualify for the Nighthawk tag.) Netgear gives free support for 90 days and a hardware warranty for a year. (Longer in some countries.) But you can get free help here. Just tell people what you are doing and where things go wrong.

 

You could also get more help if you started in the right place.

 

You have posted your message in the section of this community given over to Apps and Services. You might get more help, and find earlier questions and answers specific to your device, in the appropriate section for your hardware. That's probably here:

General WiFi Routers (Non-Nighthawk) - NETGEAR Communities

In the meantime you could visit the support pages:

Support | NETGEAR

Feed in your model number and check the documentation for your hardware. Look at the label on the device for the model number.

You may have done this already. I can't tell from your message.

I mention it because Netgear stopped supplying printed manuals and CD versions some years ago and people sometimes miss the downloads.

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 627 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E