Reply

Re: After firmware update NETGEAR68-5-G2 no longer visible

Dadspet
Aspirant

After firmware update NETGEAR68-5-G2 no longer visible

I updated the firmware on V6 R8000 to latest level V1.0.4.28_10.1.54  . Prior to this netgear68-5G-2 channel was visible and after the update its no longer visible. I've updated the firmware several time including the last time by ethernet and have done a reset of the router by pressing the button on the back with a clip. I have the same issue on several devices. The 5G-2 light is lit on the router and 5G-2 is checked in the app. However, when I look at the Advance summay Home of connections the app show a red x for the netgear68-5G-2. Can it be that the 5G 2nd radio is now bad?  I've about given up, any ideas?  

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 4

Accepted Solutions
Dadspet
Aspirant

Re: After firmware update NETGEAR68-5-G2 no longer visible

Previously  I did a factory reset twice and it didn't resolve the 5G-2 issue. After the last post asking if I did a factory reset ,  I decided to try it again and it still didn't work. Finally, I decided to try it one more time and for some reason, this time it worked and I now have a 5G-2 channel and my performance has also improved a lot. Not exactly sure why it took so many factory resets but my thinking is the last time I held the reset a lot longer and that must have been the key. After the last reset, I had no internet connection but I did have a 5G-2 signal and powering of my modem didn't get the internet back. I  had to call Comcast and they did a modem reset to get me back on the internet ( that might have improved the connection speed). 

View solution in original post

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 4 of 4

All Replies
Mikeee111
Aspirant

Re: After firmware update NETGEAR68-5-G2 no longer visible

I have been having this exact issue since the latest firmware...haven't found a fix yet.
Message 2 of 4

Re: After firmware update NETGEAR68-5-G2 no longer visible

Two thoughts.

 

Did you reset the router to factory settings after the firmware flash?

New firmware sometimes introduces changes that are not compatible with the old configuration.

So while it isn't guaranteed to fix problems a factory reset is the first thing to try if you have issues with new firmware.

This is a nuisance because you then have to reconfigure the device all over again.

You can backup your settings before you reset and restore them later. But that may just bring back the fault. Then again, at least you will know if the reset fixed the problem.

 

Second suggestion, if problems persist, you can revert to the previous firmware.

 

There is support for the R8000, including a manual and firmware, somewhere at the end of this link:

 

>>>>> R8000 | Product | Support | NETGEAR <<<<<

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 3 of 4
Dadspet
Aspirant

Re: After firmware update NETGEAR68-5-G2 no longer visible

Previously  I did a factory reset twice and it didn't resolve the 5G-2 issue. After the last post asking if I did a factory reset ,  I decided to try it again and it still didn't work. Finally, I decided to try it one more time and for some reason, this time it worked and I now have a 5G-2 channel and my performance has also improved a lot. Not exactly sure why it took so many factory resets but my thinking is the last time I held the reset a lot longer and that must have been the key. After the last reset, I had no internet connection but I did have a 5G-2 signal and powering of my modem didn't get the internet back. I  had to call Comcast and they did a modem reset to get me back on the internet ( that might have improved the connection speed). 

View solution in original post

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 4 of 4
Discussion stats
  • 3 replies
  • 2445 views
  • 0 kudos
  • 3 in conversation
Announcements