Reply

Re: DNS connection via X10 Nighthawk R9000

Toxicfox
Aspirant

DNS connection via X10 Nighthawk R9000

Hi there,

 

I am trying to get my laptop on the wifi , it can see the internet but the Router does not allowcate the connection.  When plugged into the ethernet (hard wired) I have a perfect connection and access but via WIFI nada.

 

Please help

Message 1 of 4

Re: DNS connection via X10 Nighthawk R9000


@Toxicfox wrote:

Hi there,

 

I am trying to get my laptop on the wifi , it can see the internet but the Router does not allowcate the connection. 


What do you see that suggests that it is the router that "does not allowcate the connection".

 

(Is allowcate supposed to be allow or allocate?)

 

Does anything else connect to the wifi?

 

Are the wifi LEDs showing on the router?

 

What messages do you see when you try to connect the laptop to the wifi?

 

Are you sure that the laptop isn't blocking the network? This can happen when Windows sees a new network and tries to protect you from connecting to a "Public" network.

 

There is a manual for the R9000 somewhere at the end of this link:

 

>>>> Nighthawk X10 R9000 | AD7200 Smart WiFi Router| NETGEAR Support <<<<

 

By the way, you have posted your message in the section of this community given over to Apps and Services. (This is easily done, given Netgear's impenetrable community structure.) Your device is a Nighthawk WiFi Router.

You might get better replies, and find other answers, over in the appropriate section:

Nighthawk WiFi Routers

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 4
Toxicfox
Aspirant

Re: DNS connection via X10 Nighthawk R9000

It should read allocate, sorry, all other PC's/Laptops/phones go through, just this one ACER laptop doesn't..  All light are on the router and working properly.  I shall review the manual and find out more.  If it still persists I shall inform you all.

 

\Regards

Walther

Message 3 of 4

Re: DNS connection via X10 Nighthawk R9000

Sounds more like an issue on the laptop.

 

I'd check Windows with the Network troubleshooter.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Discussion stats
  • 3 replies
  • 852 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E