Fix to issue with connecting to Wifi on Nighthawk routers


Fix to issue with connecting to Wifi on Nighthawk routers

I recently moved, and with the move I treated myself to a Nighthawk RAX48 router. After setting up the router and getting literally every other device I have connected (PC, TV, Phones, Xbone, ps4) I was unable to get my switch connected to the internet. The little animation while connecting would show that I was connected to the router, but it showed a little red X from the router to the internet. After googling talking to Nintendo tech support I found my own solution.

Log in to your router, not through the convenient Nighthawk app that comes with the router, but on a pc. Go into advanced settings, Security, and into Access Control. Turn access control off for a moment, and reconnect your switch to your WIFI, this time it should work. refresh everything, turn access control back on, but now in the list of connected devices notice that your switch is automatically set to blocked. edit that to allow, and apply setting changes.

Message 1 of 1
Top Contributors
Discussion stats
  • 0 replies
  • 0 kudos
  • 1 in conversation

Orbi WiFi 6E