Orbi WiFi 7 RBE973
Reply

Genie D6200: modify router LAN ip address gets UNDEFINED box

Ciccione
Aspirant

Genie D6200: modify router LAN ip address gets UNDEFINED box

Hi all,

 

I just bought a brand nw Genie D6200 , firmware version
V1.1.00.14_1.00.14.

 

In advanced LAN settings

I need to change the default ip address reserved to the router eth interface (192.168.0.1)

to the one I have in my office (for example 172.31.1.116/24) so that I have the same default gateway at home and office.

With older Netgear routers it was a simple operation.

The problem now is that when I change the ip address and click to apply I get the "UNDEFINED" box and saves no changes at all.

I think the problem is caused by the last byte of the ip address that does not end with a .1

In fact if I put in the ip addres field 172.31.1.1 , it saves the configuration without any complaints.

When I put instead 172.31.1.116...UNDEFINED!

Is there some way to work around this issue?

I tried to do a firmware upgrade but is seems to be already at the latest version.

I really need this simple feature , without it this router is really usless to me.

 

Thanks in advance!

 

Message 1 of 4
TheEther
Guru

Re: Genie D6200: modify router LAN ip address gets UNDEFINED box

Unless you have a special situation that you haven't disclosed (e.g. your computer is using a static IP address, in which case, whoever set up your office network might need a lecture), there's no need to use the same IP address at home and in the office.  Imagine how painful it would be if everyone had to set up their home network to match their office network? 

 

You should set up your computer to get its IP address and default gateway dynamically.  I am typing this on my work laptop while at home.  Later, when I go to work, it will automatically and nearly seamlessly obtain a new IP address.

 

If you are determined to make this work, then please provide exact details of what you are entering on the LAN Setup page.  You already gave us the IP address (172.31.1.116).  What are you using for the IP subnet mask?  Do you have the DHCP server enabled?  If so, what are the starting and ending IP addresses?

Message 2 of 4
Ciccione
Aspirant

Re: Genie D6200: modify router LAN ip address gets UNDEFINED box

Hi again,

 

I work in a Network Operation Center and my ip address is a static one.

For various reasons we all have a static address in our team.

Said that, I have 2 laptops, statically configured,  that I want to use at home without making  any change to the network device configuration every time I move those PC from office to home or from home to office.

Anyone else that wants to connect to my home network can easily and transparently get a dynamic adrress .

I mean , what we're talking about here  is nothing weird, I should be free to confiigure any  ip address I want  as a default gateway on my home's router.

Anyway, the ip i s a /24,

DHCP is enabled and , as usual, starting and ending ips are .1 and .254, except, of course, .116.

This is definitely a bug,

What I enter in LAN setup page is nothing but the ip address that I want to be the default gateway of my LAN, that is 172.31.1.116/24.

If I enter 172.31.1.1 the router won't complain and save the config.

Otherwise, when I enter , as the last byte, any number different from .1 the "UNDEFINED" box comes up.

That's why I'm saiyng it's a bug.

There were no such issues on my previous Netgear routers.

 

Message 3 of 4
TheEther
Guru

Re: Genie D6200: modify router LAN ip address gets UNDEFINED box

It's still a bit odd to be using static addresses, even in a NOC.  They could have used reserved IP addresses and handed them out using DHCP.  Maintaining static addresses on multiple laptops is a maintenance nightmare.  Oh well.

 

There's nothing wrong using whatever IP address you want for your home router.  Anyway, I mean no offense, so I will refrain from commenting any further about the basis for your need.

 

What I suspect may be happening is this: the router is balking at the fact that .116 is in the middle of the range .1 through .256 set aside for the DHCP address pool.  You are not supposed to assign your router an IP address that is inside the same pool of addresses that the router is handing out.  Assigning .1 to your router works because it's smart enough to adjust the address pool to start from .2.  Try it, you will likely see the starting DHCP address change automatically.  It can't adjust the range when .116 is used because it would need to create two ranges, .1 to .115 and .117 to .256.  Of course, they could have handled this transparently, but perhaps they removed the code in the D6300.

 

Try changing the DHCP ending address to .115.  This should remove the conflict.  This does imply that you can only have 115 devices at home.  I hope that is not a problem.  Smiley Happy

 

I have another, unproven, hypothesis that Netgears don't permit the use of the private 172.16.0.0/12 subnet, but try the above change first.  If it still doesn't work, then you may have proven my hypothesis.

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 6209 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7