Reply

MK63: "Issues Connecting with [mesh network]" (but access to internet is fine throughout house

JimShane
Tutor

MK63: "Issues Connecting with [mesh network]" (but access to internet is fine throughout house

Let me preface this with - access using t he Nighthawk Mesh system is working just fine throughout our house. I was thinking of adding a couple of new satellites. So, I went on my android phone to the Nighthawk app. I used to go on this app all the time to see what was connected to what satellite (but I haven't used it for a while - and I have a new phone since I last looked (I think).  I have 4 teenagers, and my wife and I - we use AT&T fiberoptic 1G service.

 

When I go into the nighthawk App, after searching for a number of minutes, I get the message "Issues connecting with [the name of our network]" Go to Settings > WIFI and join your Router's WiFi Network. (Now, I tried this, and I'm not sure whether I should put in the name of the AT&T network that is our Router, or the name of the Mesh Network that I set up when I got Nighthwawk) I've tried both.

 

I've tried "Try again" multiple times.

I tried "New System Setup".

and I've tried "Connect via Anywhere Access" (when I do this, It shows me a green dot with the "MR60" name, but no other options - so I don't know what I'm supposed to do with it. (It doesn't show any satellites). Only the picture of the MR60 box, a green dot, the serial number - and the three vertical dots with the option to "Remove device" So, now, I don't know how to proceed. Any suggestions?

 

Should I uninstall the Nighthawk App, and try reinstalling it?

 

Nighthawk App.  v2.12.0.1770

MK63 - AX1800

Message 1 of 7

Accepted Solutions
JimShane
Tutor

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

After having this problem since October, I just left it alone.   With a bunch of teens at home, I didn't want to take a chance on upsetting the internet throughout our house.  The system was working, I just couldn't use the Nighthawk App to access or change the system.

 

I went into the app on my phone today and try to tackle this again.  I really wanted to add a couple of new sattelites to the system, but I couldn't do that without that access.

 

And to my amazement, the app worked.   I had tried this app dozens of times without it working - but today it worked.   

 

I have no idea what happened, nor what changed.   

 

I can see all 28 devices attached.  I can see the six satelites.     the only thing that doesn't work is the "Internet Speed" (I don't remember this as being an option before.)    We have a 1Gbps system.  

View solution in original post

Message 6 of 7

All Replies
FURRYe38
Guru

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

Can you access the MR systems web page ok with a PC and web browser? 

I recommend disabling Connect via Anywhere Access in the app if you can see this option and it's available. 

 

Yes you can uninstall and re-install the app. 


Try installing the app on a different mobile device. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 7
JimShane
Tutor

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

I did uninstall and reinstall Nighthawk App.  The App still says "Issues connecting..."

 

It does allow me to use AnywhereAccess.   It shows a green dot and the "MR60".  Then it box below comes up that says "Updating Device List".   Ater several minutes,  there are no other devices that appear.   If I click back on the "MR60", then it just cycles through "Connecting to", and dones the "Updating Device List" again.

 

With my old phone - it used to show me all six satellites - and then all the devices connected to them.  I know all the satellites are working - I just have no way to see them anymore

Message 3 of 7
JimShane
Tutor

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

And, I was finally able to use my old phone to see if the Nighthawk App worked on that on.  (It used to work when I used that one (it was an android Samsung S7).   Well, I stopped using it because the touchscreen didn't work any longer.   So, I had a hard time figuring out how to get it to work.  But, I was able to connect a USB Mouse to allow me to access the old App.   It gives me the same issue - so it was not that something transferred incorrectly on the app.  

 

So, while my nighthawk mesh system works throughout our house just fine - I have no way to checking connected devices or adding new satellites.  

 

I'm hesitant to do a factory reset and have to redo all the setup since everything works.  But, if I don't get an answer here, it may come to that.

Message 4 of 7
FURRYe38
Guru

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho


@JimShane wrote:

And, I was finally able to use my old phone to see if the Nighthawk App worked on that on.  (It used to work when I used that one (it was an android Samsung S7).   Well, I stopped using it because the touchscreen didn't work any longer.   So, I had a hard time figuring out how to get it to work.  But, I was able to connect a USB Mouse to allow me to access the old App.   It gives me the same issue - so it was not that something transferred incorrectly on the app.  

 

So, while my nighthawk mesh system works throughout our house just fine - I have no way to checking connected devices or adding new satellites.  You can use the MRs web page to add MS or using the sync button on the MS and MR to add new MS if needed. You don't need the NH App to add MS. Though if you have 6 MS already, I don't believe you'll need any more. 

 

I'm hesitant to do a factory reset and have to redo all the setup since everything works.  But, if I don't get an answer here, it may come to that. If everything works now, do a back up configuration to file for safe keeping. Saves time if a reset is needed. https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 7
JimShane
Tutor

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

After having this problem since October, I just left it alone.   With a bunch of teens at home, I didn't want to take a chance on upsetting the internet throughout our house.  The system was working, I just couldn't use the Nighthawk App to access or change the system.

 

I went into the app on my phone today and try to tackle this again.  I really wanted to add a couple of new sattelites to the system, but I couldn't do that without that access.

 

And to my amazement, the app worked.   I had tried this app dozens of times without it working - but today it worked.   

 

I have no idea what happened, nor what changed.   

 

I can see all 28 devices attached.  I can see the six satelites.     the only thing that doesn't work is the "Internet Speed" (I don't remember this as being an option before.)    We have a 1Gbps system.  

Message 6 of 7
FURRYe38
Guru

Re: MK63: "Issues Connecting with [mesh network]" (but access to internet is fine througho

Possible the app updated. 

 

I recommend using the MRs web page as a alternative to setting up the MR or adding any MS. The NH app is limited in what it can do and more options are available using the MRs web pages. 


Glad it's working better now. 

 

Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1532 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E