Reply

Mr60 and Extender

Immthatboybunny
Follower

Mr60 and Extender

So I have starlink and I've kinda been having issues with the mr60 keeping the wifi /internet connection. This last time I made the starlink and netgear all same name and password. It worked for a bouta month and now I can't find the router's through Nighthawk app. And there Lil lights are orangie. Since its all same name I also can do the web page routerlogin.net, also the Nighthawk app keeps saying to go to bridge mode and disable it. Well I've never enabled it sooooooooooooooo..... Fmlrn. HELP HOW DO I FIX??????? THANK YOU IN ADVANCE 36D481EE-3432-4598-81E0-1B7B693D6DE9.pngIt says it's connect3d but she liesIt says it's connect3d but she liesC4E51CAE-488C-4C65-BD53-9C3839598800.png

Message 1 of 2
FURRYe38
Guru

Re: Mr60 and Extender

Try to disable WiFi Protected IP address:

https://community.netgear.com/t5/Nighthawk-App/NETGEAR-Mobile-Applications-and-Apple-Devices-FAQ/td-...

 

Ensure Local Network is enabled for the NH app on the mobile device as well if this for Apple:

https://community.netgear.com/t5/Orbi-App/Orbi-Web-Page-and-Orbi-app-Access-Status/td-p/2223085/jump...

 

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 233 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E