Reply

Re: NETGEAR APP

JJ77
Aspirant

NETGEAR APP

I can access the router on line, but the app does not take the same name and password and will not connect? The router 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 1 of 14

Accepted Solutions
JJ77
Aspirant

Re: NETGEAR APP

Fixed it this morning. REBOOTED router again and app found it! Thanks again for your interest in my problem!!!

View solution in original post

Message 5 of 14

All Replies

Re: NETGEAR APP


@JJ77 wrote:

I can access the router on line, but the app does not take the same name and password and will not connect? The router 


Can you take us through this in a bit more detail?

 

What do you mean by "can access the router on line"? With a wired connection and a browser? Something else?

 

Which app?

 

Remember, mobile devices have to connect to the wifi before you can begin to manage the browser.

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 14
JJ77
Aspirant

Re: NETGEAR APP

On line through browser (wireless) with laptop.   The other access that is not working is the nighthawk app on my iPad. Was working previously? Had a problem with my modem that Century link walked me through a fix which required restarting modem/router. Everything else works fine, but NETGEAR app could not connect with my name/password. I uninstalled and reinstalled app, but still says name password not valid?  Thank you for your reply

Message 3 of 14

Re: NETGEAR APP


@JJ77 wrote:

Everything else works fine, but NETGEAR app could not connect with my name/password.


There are several passwords you could use. The one that connects to the wifi, the one that gets into the router's controls and the pair for MyNetgear that allow you to use remote control.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 14
JJ77
Aspirant

Re: NETGEAR APP

Fixed it this morning. REBOOTED router again and app found it! Thanks again for your interest in my problem!!!

View solution in original post

Message 5 of 14
JJ77
Aspirant

Re: NETGEAR APP

 


@JJ77 wrote:

Fixed it this morning. REBOOTED router again and app found it! Thanks again for your interest in my problem!!!


Turns out the problem is not resolved! Once the router is reset the Nighthawk app works that one time. Then after that you have to keep restarting the router to make the nighthawk app
work. I can enter the user/password in my laptop browser and get into the router setup. But entering the same password/user cannot acces the RAX80 nighthawk app on my ipad nor the genie on my laptop. The genie at least shows all other items like map. other networks but not the router settings. Really at a loss.

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 6 of 14

Re: NETGEAR APP

There are several unanswered questions here. For a start, what firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It might also help if you told people what the modem is in front of this router. The model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

The reason for asking is that a lot of people turn up here trying to put a router behind a modem that is also a router.

Then there is this bit:

 


@JJ77 wrote:

Once the router is reset the Nighthawk app works that one time.

 

What does "reset" mean. Restarted?

 

And another one:

 


@JJ77 wrote:

I can enter the user/password in my laptop browser and get into the router setup. But entering the same password/user cannot acces the RAX80 nighthawk app on my ipad nor the genie on my laptop.

 


What messages do you see when you try this?

 

Before a mobile device can connect to the browser, it first has to be log into the wifi network.

 

Or is this using Remote Management?

 

Also we don't know how you have connected through the browser. Wired? Wifi?

 

Is that laptop genie the desktop software?

 

Apologies for all the questions, but we are shooting in the dark here with a desperate shortage of information.

 

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 7 of 14
JJ77
Aspirant

Re: NETGEAR APP

Router firm ware V1.0.1.70_2.1.46.1. Modem C3000Z (ZYXEL) Centurylink both bands wireless turned off. "Restarted". It says timed out after put.in user/password after punch sign in three times.

@michaelkenward wrote:

There are several unanswered questions here. For a start, what firmware version do you have on the device?

A number is more useful than "the latest". (It may not be by the time people read this.) There can also be newer versions, or "hot fixes", that do not show up if you check for new firmware in the browser interface.

It might also help if you told people what the modem is in front of this router. The model number could be useful. Is it, by any chance, also a router, with a set of LAN ports on the back?

The reason for asking is that a lot of people turn up here trying to put a router behind a modem that is also a router.

Then there is this bit:

 


@JJ77 wrote:

Once the router is reset the Nighthawk app works that one time.

 

What does "reset" mean. Restarted?

 

And another one:

 


@JJ77 wrote:

I can enter the user/password in my laptop browser and get into the router setup. But entering the same password/user cannot acces the RAX80 nighthawk app on my ipad nor the genie on my laptop.

 


What messages do you see when you try this?

 

Before a mobile device can connect to the browser, it first has to be log into the wifi network.

 

Or is this using Remote Management?

 

Also we don't know how you have connected through the browser. Wired? Wifi?

 

Is that laptop genie the desktop software?

 

Apologies for all the questions, but we are shooting in the dark here with a desperate shortage of information.

 

 

 


 

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 8 of 14

Re: NETGEAR APP


@JJ77 wrote:

Router firm ware V1.0.1.70_2.1.46.1. Modem C3000Z (ZYXEL) Centurylink both bands wireless turned off.

 


That is a modem router. That's likely to be the source of your problem.

 

Two routers on your network can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.

This explains some of the other drawbacks.

What is Double NAT? | Answer | NETGEAR Support

Unless you have specific reasons for using two routers – to create two separate networks for example – it is often easier to use just one router and then to set up the second router as a wifi access point. Netgear advises this, as does just about every site you will visit.

It may be possible to put the modem/router into modem only (bridge) mode and then to use the second device as the router. There may be ways to get the modem/router to cooperate, but sometimes it is easier to put the RAX80 into AP mode. But that has its own drawbacks:

Disabled Features on the Router when set to AP Mode | Answer | NETGEAR Support

 

Turning of the wifi from the C3000Z does not disable its routering.

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 9 of 14
JJ77
Aspirant

Re: NETGEAR APP

About the Genie, it is a pc app.. It also worked fine before, but when I try to login, it says timed out. It has the correct user/password saved that-is the WiFi password. Sometimes the night hawk iPad app tries to connect to network and the flips to the user/password screen and times out when I log in. Sometimes it sends me to the start screen where you select add device or not and then you sign into net gear and then goes to login and times out?

Message 10 of 14

Re: NETGEAR APP


@JJ77 wrote:

About the Genie, it is a pc app..


See above. Double NAT will wreck the genie's addressing.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 11 of 14
JJ77
Aspirant

Re: NETGEAR APP

Wow! That is a problem. I knew I had double NAT so I contacted Centurylink previously as they originally set up the C3000Z dual DSL line input modem. They said to disable NAT on the The C3000Z, but when I did, could not access the internet. Subsequent calls had me enable the NAT and then can use internet again. I want all the benefits of the RAX80 router. So at this point not sure what to do.

Message 12 of 14

Re: NETGEAR APP


@JJ77 wrote:

I knew I had double NAT so I contacted Centurylink previously as they originally set up the C3000Z dual DSL line input modem. They said to disable NAT on the The C3000Z, but when I did, could not access the internet. Subsequent calls had me enable the NAT and then can use internet again.


I would look beyond Centurylink for advice.

 

c3000z bridge mode - Google Search – c3000z bridge mode

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 13 of 14
JJ77
Aspirant

Re: NETGEAR APP

Ok. getting ready to put the RAX80 in AP mode after reading your replies and web link. I did static assign my ipad and laptop IP addresses and that seemed to fix the Nighthawk and Genie app problem, but I realize there are other problems with dual NAT. Does the dual NAT have an effect on dropping devices so I have to reboot router? The reason I ask is I have that problem, but there are a lot of other forum members that seem to have the problem with the RAX80 router. If the dual NAT has nothing to do with that problem, I am thinking of getting a new router?

Model: RAX80|Nighthawk AX8 8-Stream WiFi Router
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 1917 views
  • 0 kudos
  • 2 in conversation
Announcements