Reply

Nighthawk App won’t connect

Formula1Guy
Luminary

Nighthawk App won’t connect

Hello All,

Anyone else experiencing login issues with the Nighthawk app (iOS version) as of lately? I’ve never had a problem ever until about a month ago after the new firmware update. Current Firmware Version : V1.4.1.68_1.3.28 / I’ve already tried resetting my password multiple times, rebooting the router many many times, deleting & re-installing the app on my iPhone 11 Pro over 10 times as well. Current App Version 2.9.0.13. It also seems the QR Code capture option no longer works during initial app setup. It also keeps telling me my mobile device is not-recognized/unknown (even though it’s been the same device for over a year & a half) and keeps requiring to send an Email Authentication code to verify. Once I do that, it will allow me to connect to the router ONCE. The moment I close the app, and reopen it & attempt the usual login... it then will not be able to connect again, unless I delete the app and start all over - just to be able to login that 1 time. I’ve even disabled Face ID for less complicated login, it makes no difference. I basically stopped using the mobile app completely because of the failure to connect. Please advise if there is a known iOS app bug or some kind of setting that is causing this error. Thank you in advance.
Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 1 of 5

Re: Nighthawk App won’t connect


@Formula1Guy wrote:

Anyone else experiencing login issues with the Nighthawk app (iOS version) as of lately?

Tried the section for the apps?

 

Search - NETGEAR Communities – iOS nighthawk app

 

Better to stick with the browser graphical user interface.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 5
Formula1Guy
Luminary

Re: Nighthawk App won’t connect

Hi there - Yes, tried searching thru different topics and model specific before posting - found general iOS app connectivity issues others were having (no recent posts though) but very few replies/responses or solution.

The Nighthawk app is a disaster, sadly.
Message 3 of 5
Commit2Quality
Luminary

Re: Nighthawk App won’t connect

IOS app used to connect fine to the primary router but now it doesn’t. It says it is having issues with the WiFi network. But the WiFi network is working fine and one of my WiFi access points is a simple nighthawk in AP MODE so it cannot be blamed on the mesh.
Is it necessary to turn on “remote access “ now on the router even to use the app on the home network ( not remotely)? Or is this a known issue with the latest firmware hit fix ?

Systems:
IOS: 14.7.1
Router R7900p, Firmware Version 1.4.1.82 - Hot Fix
My WiFi access points are :
1. Netgear R7900 in AP mode
2. EERO mesh in BRIDGE mode
Note: the R7900P is the central router
Model: R7900P|Nighthawk X6S AC3000 Tri Band WiFi Router
Message 4 of 5
FURRYe38
Guru

Re: Nighthawk App won’t connect

Turn OFF the R7900 in AP mode and check the app to see if it connects to the R7900P thats in router mode. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1606 views
  • 5 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E