Reply

No Devices on Nighthawk App - Nighthawk AX5 Router

KenBy
Aspirant

No Devices on Nighthawk App - Nighthawk AX5 Router

I have a Nighthawk AX5 router (model RAX43)

 

I am using the Nighthawk App and I am online.

 

When I go to the Device Manager it wont load. It says "Sorry, the action was failed.Please try again. (code: CDIL-API-FAIL) OR Could not reach server etc"

 

If I log into the Router on my Mac (via 192.168.1.1 it shows 8 No devices!

 

Any suggestions please?

 

Message 1 of 3

Re: No Devices on Nighthawk App - Nighthawk AX5 Router


@KenBy wrote:

 

I am using the Nighthawk App and I am online.

 

When I go to the Device Manager it wont load. It says "Sorry, the action was failed.Please try again. (code: CDIL-API-FAIL) OR Could not reach server etc"

 


I assume that this is the iOS app rather than the Android version. (Or maybe you are a Mac owner who is happy to play on the dark side.)

 

Which version of the app?

 

What is the firmware version on the RAX43?

 

Have you tried to remove and reinstall the mobile app? That works for some people,

 

 

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 2 of 3
KenBy
Aspirant

Re: No Devices on Nighthawk App - Nighthawk AX5 Router

Hi,

I have an iPhone 11.

Router Firware Version: V1.0.4.100_2.0.64

Nighthawk Firmware Version:  V1.0.4.100 ( App Version: 56)

 

I have previously removed and reinstalled the App but it didn't change.

 

Thanks for your help.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 458 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E