Reply

Re: Parental Controls not working properly

gworley
Aspirant

Re: Parental Controls not working properly

i have Avast running on 3 computers with secure DNS enabled on all of them.  2 of the Netgear Genie works just fine and parental controls work  just fine but on the 3rd one Netgear Genie doesn't work just fine and parental controls doesn't work either.  I tried disabling secure DNS on it and it didn't have any effect what so ever.   I recently did a factory recovery and worked just fine under Windows 8.1.   Then I upgraded to Windows 10 and everything went to hell in a hand basket.

Message 26 of 37
Petercos
Aspirant

Re: Parental Controls not working properly

I seem to be having a similar issue to others. 

I have merger router net genie but parental controls works on three devices but not the other three. 

They are all Apple devices. 

Any advice given clearly the  parental controls work on some devices but not others. 

Any help please?

Message 27 of 37
DexterJB
NETGEAR Moderator

Re: Parental Controls not working properly

Hi @Petercos,

 

1. What is the model number and firmware version of your router?

2. What are the devices that are affected?

3. What version of iOS are they running on?

4. What version of NETGEAR Genie do you have installed on those devices?

5. Are you able to login to your OpenDNS account through those affected devices?

6. Does the filtering work?

 

Regards,

 

Dexter

Community Team

Message 28 of 37
Petercos
Aspirant

Re: Parental Controls not working properly

I bought a NETGEAR WNDR4500-200EUS N900 Wireless Dual Band Gigbit Router wo weeks ago.

I have two ipads in the house - neither works for parentla controls, I have two iphones - one iphone 5 where it works sometimes and one iphone 4 where it does not work.

I would always download the latest version of IOS so on my ipad

I am the only one with Netgear genie - I am using the app which I downloaded under two weeks ago so again presume it is the only one available to me

All devices are working theough the open DNS so all of them have wifi

 

I started by putitng time blocks in place but noticed even when we passed the timeblocks nothing changed

I then went into the filtering and chose high and that does not work either despite the fact that this should disable all youtube, facebook etc.

 

Thanks
Peter

Message 29 of 37
DexterJB
NETGEAR Moderator

Re: Parental Controls not working properly

Hi @Petercos,

 

1. Please check if the DNS values on the router are set as 208.67.222.222 and 208.67.220.220.

2. Parental Controls only work with browsers (Safari, Chrome, Firefox) and not mobile apps.

 

Regards,

 

Dexter

Community Team

Message 30 of 37
Petercos
Aspirant

Re: Parental Controls not working properly

Thanks for your reply but I have a question.

 

Regarindg your first ppint with the DNS vlaues - what wll that accomplish?

 

Secondly, very few kids use the internet through a browser, every social media site has an app - snapchat, youtube, facebook etc so kids nevr use the internet browser.

The reason I bought the netgear product was to be able to stop access late in the evening or at times of my choosing so are you saying that bar pulling out the plug (which was what I was originally doing but i bought the netgear product to stop me having to do this) there is no other way to stop a child going onto social media sites through the app?

 

Thanks

Peter

Message 31 of 37
DexterJB
NETGEAR Moderator

Re: Parental Controls not working properly

Hi @Petercos,

 

The DNS values point to the OpenDNS servers which allows them to filter the Internet traffic that goes through your router. This is how they block the sites through your browser.

 

If you wish to cut off Internet access to specific devices on a certain schedule, you can perform address reservation for the devices that you want to block on a specific range then block all services using your preferred schedule. You may refer to the links below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/24091

http://kb.netgear.com/app/answers/detail/a_id/24055

http://kb.netgear.com/app/answers/detail/a_id/24054

 

Regards,

 

Dexter

Community Team

Message 32 of 37
TheWombat
Aspirant

Re: Parental Controls not working properly

>> Parental Controls only work with browsers (Safari, Chrome, Firefox) and not mobile apps.

 

Hi Dexter, Since it's being done at a DNS level and apps do dns lookups, why wouldn't it work? My experience is that it does work with apps also. When the entire thing isn't broken that is. 

Message 33 of 37
cricket16
Aspirant

Re: Parental Controls not working properly

Purchased a Nighthawk x4s AC2600 yesterday, turned on parental controls, checked it and it literally allows anything and everything through even on the highest setting.

Netgear has virtually zero customer care, and now I find out that Netgear have known of this harmful failure since at least January 2016 September 2015 and done ZERO about it!  After reading more posts where its contributors blame the user, or the user's software and/or hardware when they must know it is their software: the only word to describe Netgear's behaviour is deceptive.

I have updated the firmware, double checked the settings and it is seriously disturbing that a so-called major industry player continues to ship products knowing that their advertising is false and mis-leading and further, that customers relying on these promises can inadvertently be exposing their children to major harm.

Frankly, this is an unconscionable and deliberate failure by Netgear to fix its software and I will be raising this with the authorities and media on Monday morning.

Message 34 of 37
DexterJB
NETGEAR Moderator

Re: Parental Controls not working properly

Hi @cricket16,

 

1. What is the firmware version of the router?

2. What version of NETGEAR Genie do you have installed?

3. Are all devices affected (wired and wireless)?

4. What are the DNS values on the device UI?

5. Have you tried changing the filtering level using other devices (smartphone, tablet, other computer)?

 

Regards,

 

Dexter

Community Team

Message 35 of 37
mrekimf
Apprentice

Re: Parental Controls not working properly

How do you set these DNS values? I see replys to change or set the DNS values but not how? I windows 8.1, and setting parental controls on devices but not working.

My router firmware is 

V1.0.4.30_1.1.67

netgear genie version is  2.4.20

thank you

Message 36 of 37
DexterJB
NETGEAR Moderator

Re: Parental Controls not working properly

Hi @mrekimf,

 

1. What is the model number of your router?

2. Please download and install the latest version (2.4.26) from the website liked below.

 

http://netgear.com/home/discover/apps/genie.aspx

 

3. Have you tried setting up Parental Controls on another device (another computer, smartphone, tablet)?

4. You can check and set the DNS values by accessing the router's UI. You may refer to the link below for the steps.

 

http://kb.netgear.com/app/answers/detail/a_id/980

 

5. Once you have accessed the router's UI, you can check/change the DNS values by going to Advanced > Setup > Internet Setup > Domain Name Server (DNS) Address. Please make sure the values are set to  208.67.222.222 and 208.67.220.220.

 

Regards,

 

Dexter

Community Team

 

 

Message 37 of 37
Top Contributors
Discussion stats
  • 36 replies
  • 9409 views
  • 0 kudos
  • 8 in conversation
Announcements