Reply

Re: Parental control not working

Rajtharan
Aspirant

Re: Parental control not working

hi sir my netgear genie parential control not working always try again erro how to fix?but i got updated firmware
Message 26 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Rajtharan,

 

1. What is the model number and firmware version of your router?

2. Have you tried using another device in setting up Parental Controls?

3. Have you tried resetting your router?

 

Regards,

 

Dexter

Community Team

Message 27 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Rajtharan,

 

I would like to follow up and check if you are still experiencing the issue.

 

Regards,

 

Dexter

Community Team

Message 28 of 50
ganacia
Aspirant

Re: Parental control not working

I am experiencing the same issue. I have Net Genie app on 2 different devices and when I try to change parental controls on individual devices, it does not save them. It goes back to the default settings on the router. Is there any fix for this issue or do I need to invest in a new router? I currently have a wnr2000v3 with Firmware v1.1.2.12 Please advise, Thank you, Shoni

Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 29 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @ganacia,

 

1. What are the devices that you have tested?

2. What version of NETGEAR Genie app do you have installed on the devices?

3. Are you getting an error message? If yes, what is the error message? Please provide a screenshot if possible.

4. Was it working before?

5. Have you tried resetting the router?

 

Regards,

 

Dexter

Community Team

Message 30 of 50
ganacia
Aspirant

Re: Parental control not working

I have tried setting specific parental controls on both an android phone and an iphone. When using the app on my phone, I get an error message that states 'failed to set parental controls filtering'. When using the app on my computer, it says it saved the changes, but when I go back in to view that specific device's settings, it has gone back to the default setting on the router. The NetGear Genie app that is on the computer is version 2.4.26 The NetGear genie app on my phone is 2.4.38 The app on my phone was just installed this past weekend. The one on my computer was installed a few months ago. When I check for updates, it says there are none. This is the first time I have tried setting specific parental controls for each individual device.
Message 31 of 50
ganacia
Aspirant

Re: Parental control not working

and, yes, the router has been reset
Message 32 of 50
ahmedalalousi
Initiate

Re: Parental control not working

OK .. so here's how I got this (very quirky) feature going.  There maybe other ways, but believe me I must have tried most, if not all of them on my R7000.  Below is what worked for me:

 

  1. Set your blocking to the desired level using the OpenDNS portal.
  2. VERY IMPORTANT: DO NOT add a network on the portal.  If you added a network, that being your static or dynamic IP address, then delete it, apply and wait at least 30 minutes for the changes to propagate before going further.  Yes, 30 not 3 minutes as OpenDNS suggest.  This OpenDNS "feature" this is not needed for this setup and will NOT work.
  3. VERY IMPORTANT: If your NetGear router is connecting to the Internet via an (x)DSL or cable router, ensure that this router (the (x)DSL router) is using the OpenDNS DNS servers and NOT your ISP-obtained routers.  If you your (x)DSL or cable provider's DNS settings as they are, then the setup will not work - took me a whole night of debugging to figure this out.
  4. Enable Parental Controls on your NetGear router
  5. Install NetGear Genie on one or more machines and configure with the details of your OpenDNS account ...etc.
  6. And here is the {eureka}: this feature is so broken, that you cannot setup different levels of access for different devices as you think or as the documentation tells you to, which is being able to choose an access level, from none to highest. The ONLY way it worked for me is to setup restricted device(s) to use a router default access level, and to choose a none level for unrestricted device(s).  In this fashion, if say you wanted to block your child/teenager from accessing "adult" sites, you'd setup the router at that level (highest, say), then configured his devices on the Genie network map to be at a level of router default.  If then you and mum want to spend a romantic night in front of a good 18+ rated movie, then your machine(s) would be setup with an access level of none on the Genie network map.

And that, my good fellows, is that.

 

Talk about a load of useless; though in fairness, it did the trick for me - I wanted him to have fully restricted access and alas for all the other children's devices, whereas left all the other devices with no access controls.  The stupid bit is when you have adult guests, for example.

 

I must say, very disappointing, and the answers here from the seemingly NetGear staff are equally useless IMHO.  I had to solve this on my own, the hard way, because I simply needed to get it working, come what may.

 

Hope this helps other desperate parents.

Message 33 of 50
jaymepechan
Aspirant

Re: Parental control not working

I have been trying to get parental controls to actually do something and like others here it just doesn't do anything. I have set the default security to High and made sure on several devices to set it to Default so it would use that High setting. Yet, on all devices I have attached, I can still get to pretty common porn sites. I even put the domain in the into the blacklist but I can still access it from any device.  Here is my firmware version.

 

Just to answer one of the common questions here. I did check the DNS entries and they are set correctly with the 208.etc.

 

Hardware Version R6250

Firmware VersionV1.0.4.6_10.1.12
Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 34 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @jaymepechan,

 

1. It may take a while for the settings to sync with the OpenDNS servers.

2. If the issue persists, make sure that the devices do not have a static DNS set to them.

 

Regards,

 

Dexter

Community Team

Message 35 of 50
jaymepechan
Aspirant

Re: Parental control not working

They all get their DNS from the router and gets set to the routers IP (192.168.1.1 in my case). I did set it to high and high for my computer and waiting for a while and it worked briefly. Of course, I don't want it set to high on my machine so I set it to medium and now it doesn't work again. I set it back to high thinking that is the only setting that works but that setting isn't working either anymore.

 

Currently I have it set to moderate as that is what I eventually want it at.  My computer is set to Default level. I have had it set this way since my last message, which I believe was a couple days ago, yet I can still get to pornhub.com without a problem. Presumably that site should be blocked with these settings but they aren't.

Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 36 of 50
jaymepechan
Aspirant

Re: Parental control not working

Ok, I just tried it again and all of a sudden it started working at default settings. Hopefully it stays working. I had it on high for my ipad individually and it still wasn't working but when I set it to default (medium), it started working. On my laptop where it was working, I set it to High and then it wasn't working at all anymore. It even stopped blocking medium level stuff.

Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 37 of 50
jaymepechan
Aspirant

Re: Parental control not working

I've confirmed that it is now working as long as the device is set to default level in the Network Map. That wasn't working before so that is an improvement. If I set anything other than Default Level in the network map, it turns off blocking completely.

Model: Genie|Desktop| Mobile| and Product Setup Genie
Message 38 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @jaymepechan,

 

Thank you for providing an update and confirmation. We will look into this.

 

Regards,

 

Dexter

Community Team

Message 39 of 50
Hebby
Aspirant

Re: Parental control not working

try one capital letter, one digit and one unusal digit like !@# .. I had to play till I found out what to do... took me weeks.

Message 40 of 50
Hebby
Aspirant

Re: Parental control not working

Yes thank you .. that worked for me!! finally!! 

Message 41 of 50
Hebby
Aspirant

Re: Parental control not working

Just interested in asking.. I have the choice of unticking AP mode and selecting either router, Bridge or repeating mode... which should it be? I chose router mode and seems to work, ie it  is now filtering websites, but not sure what the diff modes mean

Message 42 of 50
DexterJB
NETGEAR Moderator

Re: Parental control not working

Hi @Hebby,

 

Those options are the different operating modes of the router and each can be used depending on the setup of your network. If you do not have another router setup then the router mode should be the correct option.

 

Regards,

 

Dexter

Community Team

View solution in original post

Message 43 of 50
marknhl
Tutor

Re: Parental control not working

I just had the same issue with my new R7800. Tried to enable parental controls which didn't do anything, then tried again 45 minutes later after I had assumed this feature was just broken and it worked. Looks like it takes awhiile to kick in... they should seriously point that out in big bold letters for people to realize while configuring... but it works fine for me after just waiting for a bit.

Message 44 of 50
WaltD
Initiate

Re: Parental control not working

This is how I set mine up - I set custom router level decisions around what to block and what to allow through, then using the ios app switched my and my wifes devices to low and we can access anything we like whereas the kids are restricted to content that we allow.

 

Another workaround that I'm yet to try is to manually block all search engines as well as youtube and a few other specific sites and get the kids to use www.kiddle.co as their main search engine. It seems reasonably reliable from what I've seen and will give them the freedom to search for stuff without them seeing anything innapropriate, as they would on google, bing etc.

Message 45 of 50
swev
Initiate

Re: Parental control not working

Cant get the Parental Controls to work. tried everything here even AP mode off. Not sure what is going on. Any step by step setup info I should look at?

Message 46 of 50
doglmci0311
Aspirant

Re: Parental control not working

I've followed every bit of instructions as well and I've been following this for quite a while I still cannot log into OpenDNS through my Netgear X6 Nighthawk r8000 I have the latest and greatest firmware. Every time I do get a login it says that there are no Netgear products associated with your account. It works fine with my Linksys but it will not work with my Netgear please give us some layman terms on what to do. I've logged in from the PC I've logged in from my cell phone Android. Nothing seems to work.
Message 47 of 50
Ceme24
Guide

Re: Parental control not working

I gave up.  I just let my kids look at porn until I have enough money to buy a real router.  Seriously, I can't figure it out.  I like to think I am not a complete idiot, but I also recognize I am not an IT tech guy. 

1) Some of the support / steps to take I don't understand at all

2) Those that I do, have never worked

 

If you want free access to anything you want on the internet, come to my place.  I use Netgear.

Message 48 of 50
Ceme24
Guide

Re: Parental control not working

Oh, if you're tech support and you read this and decide to give it a whirl and try to help me, I thank you.  I also respect you and am grateful you are here to help.  Please know though that I don't make my living working on computers, and I don't have a computer science degree and the last time I wrote code was in middle school computer class.  In other words, start from where your client is....don't expect your client to be where you are....and true work instructions with screen shots work...But in the end, I don't blame you for Netgear having a product configuration that is subpar and requires far more complexity in set up than most people can handle.

 

If you're not tech support....good luck.  I am not sure anyone has ever had it working.  The tech folks I have interchanged with have never asserted it works.  They just keep telling me different things to try.

Message 49 of 50
marknhl
Tutor

Re: Parental control not working

Hello,

 

Maybe I can shed some light on this since I've gotten mine working. Admittedly, I'm going to try to run this a bit quickly, let me know if you need more information. Obviously, I don't work for Netgear.

 

Some background: The way the parental controls work on the Netgear router are: enabled through the Netgear Genie program and content is filtered through OpenDNS via your personal (free) account.

 

There are a few things you need to get this working and I don't remember the order of them, so you may have to play around with it.

 

1. Netgear Genie program - In the web interface, when you click on Parental Controls you will be directed to the download for this (like is also below) - download and install it. This is where you enable and modify parental controls. You have to reference your OpenDNS account here, as OpenDNS actually does the content filtering. Link is: http://www.netgear.com/home/discover/apps/genie.aspx?cid=wmt_netgear_organic

2. OpenDNS account - which I somehow was able to create for free with my purchase, I believe it was through the Netgear Genie program.

3. Set your DNS servers to be OpenDNS - actually I'm not sure about this one. I swear I did this before, but I'm looking at my DNS now and it is the DNS as provided via DHCP from my ISP. Basically, the automatic settings that my internet provider offers. Maybe the router has just automatically taken care of this without showing it to me.

 

Message 50 of 50
Discussion stats
Announcements

Orbi WiFi 6E