Reply

Problem logging in with Genie app from iPad running IOS 8.1.3

Braunio
Novice

Problem logging in with Genie app from iPad running IOS 8.1.3

I have a WNDR4000 wireless router and have been using the Genie HD management app for a long time on my iPad. All of a sudden I cannot log in to manage parental settings etc like I used to. Although I'm using the correct password I get an error message that the Netgear router cannot be found, or is not supported. I have no problem logging in using Genie on my PC or my Android phone, so I don't get what has suddenly happened on my iPad. I'm running iOS 8.1.3 on a 4th generation iPad. Does anyone know what's wrong and what I can do about it?

Message 1 of 4
Fairytail
Virtuoso

Re: Problem logging in with Genie app from iPad running IOS 8.1.3

Have you tried installing and uninstalling the Genie?
Message 2 of 4
Braunio
Novice

Re: Problem logging in with Genie app from iPad running IOS 8.1.3

minions08 wrote:
Have you tried installing and uninstalling the Genie?

Yup, to no avail. Exactly the same thing happens. I get an error message telling me the router can't be found or isn't supported.
Message 3 of 4
Fairytail
Virtuoso

Re: Problem logging in with Genie app from iPad running IOS 8.1.3

Make sure data network is not enabled and iPad is connected to the NETGEAR router. Try as well a different iOS device if the same problem.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 11071 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E