Orbi WiFi 7 RBE973

R6300v2 Cannot access routerlogin.net Genie


R6300v2 Cannot access routerlogin.net Genie

I am using Mac OS, Xfinity cable modem and Netgear smart wifi router R6300v2 which is set up on wireless AP (DHCP disabled). I am able to access the internet but I need to change the router settings. I can no longer access either routerlogin.net (for my router) or http://www.mywifiext.net (for my extender) nor can I find my router's IP address when running ipconfig on my terminal screen. I tried manually typing into my browser and that doesn't work. I tried using my iPhone to call up the router address and shows "", and that doesn't work in the browser either. I'm hoping to get some help before I try to reset the router to default factory settings.

Message 1 of 2
NETGEAR Employee Retired

Re: R6300v2 Cannot access routerlogin.net Genie

The ‘6300 LAN IP might still be set to if you did not change it manually.

Any computer that is obtaining an IP from the DHCP server may well be operating on the 10.0.0.x subnet in which case the ‘6300 will not be reachable.

If you set a static IP on the computer e.g. (with a subnet mask of, gateway and DNS can remain blank), then you should be able to access the ‘6300 at I suggest that you disconnect the extender when doing this as the extender IP could also be set to

If you then find that you can access the ‘6300 you need to do two things.

• Set its LAN IP address to something on the 10.0.0.x subnet e.g.
• Change the DHCP range of the DHCP server to stop short of e.g. set the limit to 100 addresses (

At the instant that you apply the LAN IP setting to the ‘6300 you will lose communication with it from the PC, you then need to return the PC to Automatic IP allocation by DHCP. When the PC has picked up a 10.0.0.x IP address you should then be able to access the ‘6300 at

If that all works for you then we can take a look at the extender issue separately.
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 0 kudos
  • 2 in conversation

Orbi 770 Series