Reply

Upnp and Genie Login issues

smithnb
Aspirant

Upnp and Genie Login issues

Hi,

I have a R6250 running in router mode issue free for a while now on v1.0.1.84 firmware.
Noticed on my Qnap Nas while adding a new service that it was no longer reporting my R6250 as "Upnp compatible" and hence not able to open the ports required.

So the investigation started. Changed the Advertise time and Hop settings which proceeded to clear down all my existing port settings......no joy.
Downgraded, no joy, Upgraded again, no joy.
I found if I apply the port settings from the Nas within seconds of the R6250 powering back on from a reboot I can get some but never all of the ports configured.

I also discovered I can't log on to the router from the Netgear Genie App on my phone or from a PC except for within the fist few moments after the router reboots.

Anyone else got this problem?

Message 1 of 3
TLM14941
Fledgling

Re: Upnp and Genie Login issues

I also just purchased this router in the past week and am unable to get the Netgear Genie utility to log into the router from either a PC or mobile device. This is very frustrating since I can't setup the Parental Controls which also keeps telling me that I'm not connected to the Internet even from the router login via router login.net.

This is my fourth Netgear router over the years and I'm very disappointed so far. I may return it.
Message 2 of 3
smithnb
Aspirant

Re: Upnp and Genie Login issues

Upgraded to the latest firmware, still no difference!
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 9943 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E