Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

smithg38
Aspirant

App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

Hi All

 

I have a Nighthawk Mesh Router MR60 and 2 x Satellites MS60 - the Nighthawk App (V2.8.2.0) is slow at connecting sometimes however, once connected it is displaying the MR60 router but only 1 x MS60 satellite.

 

Also, the Network Map is showing that no devices are connected - which is incorrect.

 

When I enter the webpage to check the configuration it is correctly showing 2 x MS60 satellite units.

 

I've tried resetting the router and satellites and have also delted the app and reinstalled but the same issue occurs.

 

Any one else having this issue?

 

F/W on the router and satellite is the latest release (at time of writing) V1.0.6.110

 

My device is an iPhoneXS running the latest public beta (at time of writing) iOS14.5 (18E5140k)

Message 1 of 5
Christian_R
NETGEAR Employee Retired

Re: App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

Hi smithg38,

 

May you power cycle your Nighthawk mesh system and reinstall the Nighthawk app. Curious to hear from others whether the iOS 14.5 public beta may be causing the discrepancy in the network map.


Christian  

Message 2 of 5
smithg38
Aspirant

Re: App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

Hi @Christian_R , I have power cycled, unistalled, re-installed, reset but still to no avail.

 

I am thinking it is a problem with iOS and the Nighthawk app as the satellitte is connected and transmitting as expected (i use WiFi Explorer and can see my router and both satellittes).

 

Since my previous post I have received a further iOS beta update 14.5 (18E5154f) however the problem remains.

 

I too would be interested to know if other users on the latest iOS beta are also having this issue. 

Message 3 of 5
JohnD333
Apprentice

Re: App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

I am having very similar issues with OrbiProWifi6. The App is a cute piece of crap. In addition to not showing all connected devices almost all of the time, it lacks the ability to show what device is connected to what sat.

Do not try to update firmware with the app, even if you are on the network. Use the pc Interface.
Message 4 of 5
dturbo11
Aspirant

Re: App only showing 1 x satellite, however, web interface confirms 2 x satellites connected MR60

I just read your post as I just posted my own. Please see below.

 

 

Since the middle of Feb after a firmware update on my MR60, the iOS app could not see any of my MS60 satellites. I reported this to Netgear support and they had me try everything including factory reset, delete app, try app on another iOS device, provided model of all iOS devices and all iOS versions.. I provided screen grabs all steps ( I am in IT for over 25 years)

 

If you connect using the computer to the IP address of the MR60 it does show all the MS60 satellites. If you connect to the MS60 satellite IP you can see the actual devices connected to them.

 

After no reponse from Netgear for 28 days, I went to the Netear support and noticed they had Firmware Version V1.0.6.102_2.0.45

I was up to a 110 version so I manually downgraded the MR60 and MS60 satellites of which I have 3. Low and behold this older firmware version resolved the issue.

 

Also, looks like when connecting via IP you do not get the same capabilites of the iOS app.

 

 

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1345 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E