Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: Firmware update not showing in auto-update

in2ndo
Apprentice

Firmware update not showing in auto-update

Hello everyone, 

 

I just bought and installed a Nighthawk MK83 / 3600 router .  current version on the rounter web page and iOS app.  is V1.1.4.6 and version on the negear site 1.1.5.4 . 

Is there a reason for this?  I've run the check on the router's webpage and the iOS app and it says there is no update. I know I could download them and do it manually I guess.  but I'm trying to avoid that. to not create possible problems.  and I think if there is an update available. it should be happening automatically if that is how the router has been set up. 

 

Thank you. 

Message 1 of 6

Accepted Solutions
plemans
Guru

Re: Firmware update not showing in auto-update

In my experience on here, if you're hardwired in, the manual update has less errors/corrupt firmware issues. 

It tends to be when it auto-updates, when done over wifi, or when done via the app that we see corrupt firmware issues. 

its why its one of the most frequent recommendations (manual update over hardwired connection)

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 6 of 6

All Replies
plemans
Guru

Re: Firmware update not showing in auto-update

sometimes the manual update server sees/gets the update before the auto update server. 

You can manually update. If you do so, update the satellites first, then the router. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 6
in2ndo
Apprentice

Re: Firmware update not showing in auto-update

That did cross my mind.  but since June? doesn't netgear have a computer set all this up?  or someone uploads them to the different servers manually. ... LOL.  

Message 3 of 6
plemans
Guru

Re: Firmware update not showing in auto-update

what modem/gateway is it connected to? 

I've seen times where a double nat causes the auto-update not to function properly

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 6
in2ndo
Apprentice

Re: Firmware update not showing in auto-update

Thanks for the reply.  the modem is from spectrum cable.  and is a plain modem.  doesn't have routing capabilities.  I just did the manual update and went smoothly.  hopefully I wont have to do that again.  by experience.  the manual updates tend to have issues more often. 

Message 5 of 6
plemans
Guru

Re: Firmware update not showing in auto-update

In my experience on here, if you're hardwired in, the manual update has less errors/corrupt firmware issues. 

It tends to be when it auto-updates, when done over wifi, or when done via the app that we see corrupt firmware issues. 

its why its one of the most frequent recommendations (manual update over hardwired connection)

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 638 views
  • 1 kudo
  • 2 in conversation
Announcements