Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

MK80 / MK 83 / AX3600

in2ndo
Apprentice

MK80 / MK 83 / AX3600

Has anyone updated their firmware on a MK80 or 83 to v1.1.6.4. I need to compare some settings please.

Thank you
Message 1 of 7
plemans
Guru

Re: MK80 / MK 83 / AX3600

There's not many on here with those systems that participate. 

Was there a general question/problem we can try and help with?

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 7
in2ndo
Apprentice

Re: MK80 / MK 83 / AX3600

Thanks.  but it has to be model specific.  trying to deal with support or the absence of.  like for example.  one of the questions is if someone with the same router and firmware.  has been able to change the DNS numbers?.   it works on 1.1.5.4 but not in 1.1.6.4.  I've gone through the whole process.  flash back, foward, reset to factory every time, etc, etc.  and there is one other issue.  but like I said.  it needs to be specific to this model and firmware. 

and I know there aren't many here.  but some one said.  hope should never be lost.. .. LOL

Message 3 of 7
plemans
Guru

Re: MK80 / MK 83 / AX3600

Maybe @Christian_R could test the dns issue on that firmware. (or knows someone who can)

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 4 of 7
in2ndo
Apprentice

Re: MK80 / MK 83 / AX3600

That would be awesome.  and greatly appretiated.  Just in case.  this is what I've done. 

Reboted and reseted every time after each flash.

As soon as 1st install.  updated to 1.1.5.4 first wireless and 2nd time wired. the speed didnt seem ok.  every two to 4 days.  the spped was droping below 7Mbps and only rebooting would fix it.   So updated to 1.1.6.4 .  But this one.  takes away the ability to see the connected devices on the network map of the app.  I can see the router and the satelites but when clicking on them. it does the loading thing but nothing is found.  the devices all show up on the device list.  but the list doesn't say to what satelite or router they are connected to. and every once in a while.  I'll get a message on the app. that a device was found. and when I look.  is listed in the network map.  for example my apple watch or the ring door bell.  and later it disapears again from the map. but they are still connected and on the device list.  in 1.1.5.4 you can see all the devices in the network map. under each satelite and the router.  and on the device list. each device shows what is connected to. 

Now on 1.1.6.4 . not only is the problem with the devices not showing under the network map. but the DNS numbers can't be change.  If I select the use this DNS numbers option.  the current assign numbers become visible in a light grey color and they can't be edited. 

During all reflashes.  I did the factory reset after the reflashing.  this last time with 1.1.6.4 .  I did it before and after the reflash. 

One of the times that I was checking on the speed issue with 1.1.5.4 .  I spoke to my ISP Spectrum cable.. and they said that it showed I was running the speed test using the 2G connection and not the 5G.  but when looking in the map and the web page. everything looked like it was connected to the correct connection.  2G devices listed under 2G and 5G devices connected to the 5G.

Most reflashes I've done at least twice.  one using a Windows 10 machine and one using a Macbook Pro.  the app has been reinstalled on two iphones.  one XS and one 8. and also in an android device. 

Now.  I don't know if 1.1.6.4 has fixed the speed issue yet.. I haven't had it enough consecutive days to verify.   but I guess I'll know in the next few days.

What can I say.  I'm a very patient man.  and my OCD wont leave alone.... LOL. 

 

Edited to add.   I guess it didn't take a few day.  1.1.6.4 didn't fix the speed problem. 

screen shots from Macbook pro Safari browser ver. 14.11 and Chrome 92.0.4515.131 and iPhone XS .  the Nighthawk app reports good and the speed test app doesn't.   

Message 5 of 7
in2ndo
Apprentice

Re: MK80 / MK 83 / AX3600

Screen Shot 2021-08-07 at 9.20.26 AM.pngIMG_7273.PNGIMG_7274.PNGIMG_7275.PNG

Message 6 of 7
plemans
Guru

Re: MK80 / MK 83 / AX3600

photos have to be approved by a moderator and can take a while

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 7 of 7
Discussion stats
  • 6 replies
  • 439 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E