Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

MR60/MS60 -- Router will not see and sync with satellites

earsdr
Aspirant

MR60/MS60 -- Router will not see and sync with satellites

After mos of flawless function, my Nighthawk MR60 router has dropped the satellite and will not see it to re-sync.  Using iPhone Netgear Nighthawk app to add satellite causes both MS60 satellite and router indicator lights to blink white, then go satellite light goes red, router keeps blinking white a few more min and then goes back to blue and works fine for all the network devices that connect to it -- except no satellite.  Multiple trials of power down - power up, multiple factory resets, and manual reload of satellite firmware (latest version 1.0.6.102) have had no impact.  I assumed it was a defective satellite so bought a new one that does the exact same thing.  I have even moved the satellite and router together only 2 feet apart with no change.  Any advice of how to get my satellite range extender(s) back up would be greatly appreciated.

 

-earsdr

Message 1 of 7

Accepted Solutions
stocker
Initiate

Re: MR60/MS60 -- Router will not see and sync with satellites

I had the same issue. I updated the firmware on my sattelites (Nighthawk MS60) and the LED on one sattelite would continue to blink white like it was trying to connect to the MR60 main router. The blinking never stopped and I couldn't see the sattelite connection anywyhere. I found instructions on how to update the firmware for NETGEAR routers using TFTP. I downloaded the latest firmware from the MS60 support page and then I followed these instructions exactly:

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

This will allow you to reinstall firmware to your router directly, not using the app or routerlogin.net, since they were unable to see the sattelite in the first place.

 

I installed the latest firmware on to the sattelite again and it worked again instantly. Once it was done rebooting, it searched for the MR60 and flashed white, turned amber for a couple of minutes, then finally settled on solid blue. Success!

 

I hope this helps anyone else with this issue. It seems like this isn't uncommon for the firmware update to soft brick these sattelites. Netgear wasn't exactly helpful either with their $50 or more support paywall.

View solution in original post

Message 7 of 7

All Replies
rjhaack
Tutor

Re: MR60/MS60 -- Router will not see and sync with satellites

I am having the same issue.  It seems like maybe after these updated to the latest firmware is when my issues started.  I can get them to sync if I use a network cable to connect them but once I remove the cable it stops working.  I have even reconfigured the MR60 thinking something happened but that did not solve the issue.  My MS60 and MR60 are on the same firmware V.1.0.6.102.  

 

Is there someway to revert back to the previous firmware version to see if they work again?

Message 2 of 7
Mlewis80
Aspirant

Re: MR60/MS60 -- Router will not see and sync with satellites

Have you all figured out a fix to this problem? One of my satellites dropped the other day and now both have dropped connection. 

Message 3 of 7
chbs
Tutor

Re: MR60/MS60 -- Router will not see and sync with satellites

Hi

Were you able to figure out the issue? Its exactly same thing happening to me. I am using same firmware version and also right now, my router is wired to one of the satellite and that's how it is working.

Please let me know if you were able to fix this issue.

 

Many thanks

Message 4 of 7
earsdr
Aspirant

Re: MR60/MS60 -- Router will not see and sync with satellites

Nope, never figured it out and nobody from the “community” or the company ever stepped up with any suggestions.
Message 5 of 7
chbs
Tutor

Re: MR60/MS60 -- Router will not see and sync with satellites

@earsdr for me samething is happening but a work around is, I wired one of the satellite with router and then tried to Sync. Now it's syncing both the satellites fine. Only weird thing is, I have to keep one satellite wired to the router. I am using firmware version V1.0.6.102. May be you can try this and use at least one satellite the way it should work. 

Message 6 of 7
stocker
Initiate

Re: MR60/MS60 -- Router will not see and sync with satellites

I had the same issue. I updated the firmware on my sattelites (Nighthawk MS60) and the LED on one sattelite would continue to blink white like it was trying to connect to the MR60 main router. The blinking never stopped and I couldn't see the sattelite connection anywyhere. I found instructions on how to update the firmware for NETGEAR routers using TFTP. I downloaded the latest firmware from the MS60 support page and then I followed these instructions exactly:

 

https://kb.netgear.com/000059633/How-to-upload-firmware-to-a-NETGEAR-router-using-TFTP-client

 

This will allow you to reinstall firmware to your router directly, not using the app or routerlogin.net, since they were unable to see the sattelite in the first place.

 

I installed the latest firmware on to the sattelite again and it worked again instantly. Once it was done rebooting, it searched for the MR60 and flashed white, turned amber for a couple of minutes, then finally settled on solid blue. Success!

 

I hope this helps anyone else with this issue. It seems like this isn't uncommon for the firmware update to soft brick these sattelites. Netgear wasn't exactly helpful either with their $50 or more support paywall.

View solution in original post

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 2957 views
  • 3 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E