Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: MR60 Satellite won't connect

DayDreamin
Initiate

Re: MR60 Satellite won't connect

I recently purchased an MK63 system (MR60 with two MS60 satellites). Setup went smooth, and after a bit I dropped connection to one satellite. Tried everything, including a factory reset. No luck. Finally downgraded the firmware to 1.0.4...something (one back) and everything worked! Next day, one satellite dropped. Turns out there is an Auto Update feature. I turned that off Auto Update and downgraded the firmware again, and the satellite picked right up. Netgear needs to fix their firmware. 

Message 26 of 38
Teresaandgabe
Aspirant

Re: MR60 Satellite won't connect

Word of advice, their "tech support" is garbage even if you have it. I just installed this mesh router the other day and it automatically updated the firmware. I was talking to tech support for at least an hour today going through the most basic steps until they gave up and said it's just a glitch in the app. Useless! Finally found this thread and it seems to be a firmware issue so I'll try downgrading it.

 

With my issue, I have both satellites showing blue, so that means good right? The app shows 1 satellite like everyone else, but that satellite also has NO connected devices. This satellite is on one end of the house, and multiple devices right next to it. I can't tell if there are truly no devices connected to that satellite or if it's a display bug. If it is true, then what is the point of this mesh system? I go into the app and check the wireless signal, and all of my 5ghz devices are at 1 bar. If this isn't an app/firmware issue then this router is being returned ASAP. 

 

Oh, and if I turn off that 1 "working" satellite, BOTH satellites show up on my app all of a sudden, but they both have a purple status light next to them. Literally zero useful help from Netgear support. 

Message 27 of 38
Busaru06
Aspirant

Re: MR60 Satellite won't connect

Similar to issues mentioned above, I have noticed that there is another issue since the latest upgrade to 1.0.6.110.  The List of Devices in the Admin page is not correct.  When I edit the name, etc on the last device in the list is actually displaying another device, including the incorrect IP address.  If you modify the name and update, the information updates on the item 2 above the item that you modified.  Also, if you have names associated with reserved IPs, the item name does not match the item with the same IP in the device list.  This is a real PITA since you cannot modify the descriptions for the last 2 items in the Device Manager list.

 

As said before, prior to last upgrade, all of my satellites were recognized.  Now, I have Satellite-1 and Satellite-3, recognized and Satellite-2 displays as a wired 2.4GHz connection.

 

Lastly, the Nighthawk App is just as bad.  I have only 1 wired connection in my house and the app displays 5 of 23 devices as wired, including 2 smart phones.  App is version 2.8.6.1417

 

I have gone through the routines of rebooting everything, hard resetting everything, etc.  Though I have connectivity for internet and network, I am still not able to properly manage my network.  I have not rolled back to a previous version of the firmware yet, but I might if I have a spare couple hours.  But that is not a solution, Netgear.

Message 28 of 38
dserang
Guide

Re: MR60 Satellite won't connect

Good news... Today I opened the Nighthawk iOS app. It is now version 2.9.0.13 and all the prior issues that I reported after having updated my MR60 and MS60 units to firmware version V1.0.6.110 have been fixed. The main symptom (now solved) was that one of the two MS60 satellites would improperly appear in the Network Map as not connected and its status indication was not "green light good." In my system of one MR60 and two MS60 satellites, both satellites both have an Ethernet (hardware) connection to the MR60 for higher performance backhaul. For more details on the symptom see my past posts on this subject.

 

So... Netgear must have recently updated the iOS Nighthawk app to fix the issue.

 

I also used a browser to login to the MR60 router (www.routerlogin.net with an Ethernet cable connecting computer to the MR60) and it also not correctly shows the two satellites as connected with good status, which is a fix over the prior situation.

 

In summary, Netgear fixed the issue and I have no need to roll back the MR60 and MS60 firmware from V1.0.6.110 to the prior version.

 

Thanks, Netgear, for correcting this issue that appeared after having updated MR60 and MS60 firmware to V1.0.6.110 (in response to a Nighthawk iOS prompt to do so).

 

All is good.   

Message 29 of 38
Joastein
Aspirant

Re: MR60 Satellite won't connect

I have the same issue, except my satellite that won't connect is stuck with a flashing white light that never goes away. Any fix yet?

Message 30 of 38
mattpierce12
Initiate

Re: MR60 Satellite won't connect

I spent an entire workday attempting to fix this error to no avail. I restarted, reconfigured, and rolled back updates to no avail. The product was returned to Costco and exchanged for a Google Mesh system. 

Message 31 of 38
IainMurray
Tutor

Re: MR60 Satellite won't connect

I also had this issue and Netgear have confirmed that the 110 firmware has a problem and they recomend going back to 102, I did this at the weekend and I can now see 2 satelites on the IOS App.   Its does now appear to show some crazy devices now, so think you might still have some issues. What we need is Netgear to tell us when a new and fixed firmare will be released.  All a bit embarrising for Netgear. 

Message 32 of 38
Jgarcia17
Aspirant

Re: MR60 Satellite won't connect

How do I downgrade firmware?
Message 33 of 38
IainMurray
Tutor

Re: MR60 Satellite won't connect

Hi you need to download from the Netgear support site and then install using the browser login under the Advanced/Administration/Router Update section.   Pretty easy to be honest

Message 34 of 38
winlancer21
Aspirant

Re: MR60 Satellite won't connect

The hours ive spentvtrying to get the satellites to connect. completly rebooting the router and reconnecting only for them to drop connection from bluevto amber is frustrating. This thing is great when it works but i swear after ever update they mess the connections. The app is skso blatently lying when connecting. Im binning this thing and trying a different company mesh system. This isnt worth the time and aggravation
Message 35 of 38
cave78
Aspirant

Re: MR60 Satellite won't connect

HOW THE HELL IS THIS STILL AN ISSUE. BACK TO COSTCO IT GOES. LAST NETGEAR POS I EVER BUY

Message 36 of 38
Smurfman
Aspirant

Re: MR60 Satellite won't connect

I am having the same issue.  The phone app said there was a firmware update - so I allowed it to apply the update.

After a while, it said it failed to connect, the router MR60 was updated to 1.0.6.116_2.0.54 but the satelite was just an amber light.

After 20 minutes of an amber light on the MS60 - I rebooted it, it came back with just a blinking white light.

Phone app showed the satelite but as offline.

 

Attempted to SYNC - didn't work

Hardware is just under 1 year old actually 11 months old.

 

So I reverted back a level on firmware on the router (using web interface), rebooted. 

Now the phone app does not see the satelite at all.

 

I submitted a hardware ticket - will see if Netgear helps! 

 

Does anyone know if there is a way to manually update the MS60 firmware by connecting directly to the ethernet port of the satelite?

This is very annoying! 

 

NETGEAR - there are a lot of people complaining of the same issue - please take note.

J

Message 37 of 38
FURRYe38
Guru

Re: MR60 Satellite won't connect

You need to update the MS before updating the MR. Keep this in mind for future updates. 

What you need to do is factory reset the MS. Wire connect a PC to the 1st satellite. Already have the most current FW version files downloaded on to this PC. 

Wire connect 1 PC to the back of the MS. Factory reset the MS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the MR. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 38 of 38
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E