Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: MR60 Wireless Mesh Router

Rustonka
Guide

MR60 Wireless Mesh Router

Windows 10

My MR60 stopped connecting to the internet when the electricity went out and would not come back on line. At the time Spectrum was my service provider. I tried turning everything off and on and resetting the router, none of which worked.

 

I have since changed to Ziply and the router still will not connect. I know it's not the service because they provided me with a router when my would not work. We also tried a different cable to see if that was the problem. The router is only 5 months old.

 

Any suggestions would be appreciated.  Thank you.

Message 1 of 13

Accepted Solutions
plemans
Guru

Re: MR60 Wireless Mesh Router

If you got it up and working, you might mark it solved so others aren't still trying to fix the issue. 

Glad you got it working!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.

View solution in original post

Message 13 of 13

All Replies
plemans
Guru

Re: MR60 Wireless Mesh Router

What are the led's on the router doing? (color/blinking/etc)

Did you try factory resetting? 

Are you able to log in through the browser to access it for setup? 

What firmware is on the router? 

What modem/gateway are you connecting it to? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

The light is white on the router while it looks for a network and turns red.

 

Yes, I tried a factory reset of the router, twice.

 

I am connecting to an Arris modem at this time. I don't know the brand of previous modem as I had to return it when I discontinued my service with Spectrum.

 

How can I tell the version I am running?  I don't have the router connected at this time as I had to us the alternate router to get internet access.  I did have the router set up to update automatically.

 

Hope this helps

Message 3 of 13
plemans
Guru

Re: MR60 Wireless Mesh Router

when you reset, did you push and hold reset for up to 30 seconds while it was powered on? 

What arris modem are you connecting it to? 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 4 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

Yes, we held the button down for over 30 seconds.

 

The Arris is model NVG578HLX

Message 5 of 13
plemans
Guru

Re: MR60 Wireless Mesh Router

the arris gateway isn't a modem only device. Its a modem/router combo device and causes a double nat. 

A double nat happens when you cascade more than 1 router.
https://kb.netgear.com/30186/What-is-Double-NAT
Fixes? There’s 3 options but only use 1.
1. Put the modem/gateway in modem only/pass through mode. This disables its routing functions.
2. Leave the modem/gateway in router mode but put the Netgears IP address into its DMZ. This forwards the data to the netgear. You can either leave the modem/gateway’s wireless enabled or disabled. Just make sure its using a different wifi channel to prevent interference
3. Put the Netgear into access point mode. This disables its routing functions. Wifi/ethernet still works but it does disable some features.
https://kb.netgear.com/26765/Which-features-are-disabled-on-my-NETGEAR-router-when-it-is-set-to-AP-M...

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 6 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

Oh, shoot!  I'm so sorry! The modem is a Nokia.

Message 7 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

Also, I disconnected the Arris when I tried to connect the MR60. I was connecting directly to the Nokia modem.

Message 8 of 13
EternalStudent
Apprentice

Re: MR60 Wireless Mesh Router

I'd log in to the router's admin page and see what it says.  Can it get an IP address?  If not I'd call Ziply (or whoever your currently internet ISP is) for support.

 

Another step is to remove the router from the chain, and just get internet working without it.  Plug a computer into the modem directly if possible.

Message 9 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

Thanks for your reply. The Ziply tech did try to get the router to work and was not able to.

 

Connecting directly to the modem would work for my computer but not for any of my other devices.

 

Message 10 of 13
plemans
Guru

Re: MR60 Wireless Mesh Router

again, the arris is a modem/router combo device. 

Try this. 

factory reset both the arris and the netgear. 

Then bootup/install the arris. 

Leave the netgear disconnected from the arris. 

Hardwire a pc/laptop directly into the netgear and use that to start the install process. 

Leave it disconnected from the arris the whole time. Once through setup, then put it in access point mode. 

Once its in access point mode, then connect it to the arris. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 11 of 13
Rustonka
Guide

Re: MR60 Wireless Mesh Router

Thank you all for your patience and help. I was finally able to reset the router a third time and got it to work directly connected to the Nokia modem.

Message 12 of 13
plemans
Guru

Re: MR60 Wireless Mesh Router

If you got it up and working, you might mark it solved so others aren't still trying to fix the issue. 

Glad you got it working!

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1547 views
  • 3 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E