Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@AwakenedGiant wrote:
Because the FIOS router is used for FIOS TV Data. Without it I lose FIOS TV functionality. I hope this is beginning to make sense to you. I am looking for confirmation of my thinking to blanket the house in wifi. My wife is disabled and we use lots of smart devices blinds, locks, lights, Alexa, etc.

Thanks for working this out with me

OK, but why not buy 2 or 3 of the FOIS WiFi extenders instead of going with the MR63? That should give you the WiFii coverage you need.

 

Is there anything the MR63 provides that the FIOS router does not? Also, considering the problems people are reporting with the MR60, it might be a safe option.

Message 76 of 237
NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@DAFisher wrote:

Using Nighthawk mesh MR60. After latest firmware update garage opener cant hook up to it. Anyone  else having  issues? Thank you

 


I updated to the latest firmware, the openers connect and the MyQ app works fine.

Message 77 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Thank you NetworkGuy1490, I looked at that router that works with my G3100, thank you for alerting me to it, and I get $40 off until 6/15 (today). You are correct, I like challenges, but rather than wrestle with these problems that the firmware didn't solve its better for me to go with an extender designed to work directly with the G3100. Thank you
Message 78 of 237
SeanQ
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

That’s what I did. It works great.
Message 79 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Thanks SeanQ for that info!
Message 80 of 237
DAFisher
Guide

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Lol. Bugs you and I both! Netgear walked me thru settings checking everything.
I told the Chamberlain people that I even manually added its Mac address under the access control! They said contact my isp provider!! I loved this opener and have always liked netgear. Now....
Thanks again for your help. Heading out to garage again.
Message 81 of 237
DAFisher
Guide

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

My garage door opener is working!! Wonderful lady at Chamberlain was able to help me. So I'm glad it wasn't the router. Hopefully.
Thank you for all your help and support.
Message 82 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Good for you! Glad to hear it, so what was the issue?
Message 83 of 237
Jgill002
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

So I upgraded to Firmware V1.04.96 and I'm dropping connection even more frequently than before.  Used to be mostly my phone, but now its my computer(s) almost hourly.   Everyone else still experiencing the same? 

Message 84 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I made some recommended configuration changes. Firmware update to this version and now issues are back.  I rolled back my firmware to 1.04.92


@jomiran wrote:

Firmware version 1.0.4.96_2.0.41 just hit my router this morning but there are zero release notes on it.  The website still shows 1.0.4.92.  Is 1.0.4.96_2.0.41 supposed to address the disconnect issue?


 


 

Message 85 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@Aallawi wrote:

It would be good of Netgear monitored these threads. Anyway, they just released an update which says it fixed exactly this issue: https://kb.netgear.com/000061928/MR60-MS60-Firmware-Version-1-0-4-96. I have tried it and so far so good. @Christian_R do you have more details on what was fixed?


I updated and am having the issue worst than before.  Devices say connected no internet yet other devices are online and connected without issue on the same network.  I rolled back my firmware to 1.0.4.92

Message 86 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@DAFisher wrote:
Thank you for responding. Yes it was successful. Everything else connects. I've also restarted modem and router. Uninstalled myq app, cleared wi fi settings, talked to support at netgear and Chamberlain. I don't know what else to try.

I use the Ethernet port for my Chamberlain garage door opener. So far So Good. 

Message 87 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@Jgill002 wrote:

So I upgraded to Firmware V1.04.96 and I'm dropping connection even more frequently than before.  Used to be mostly my phone, but now its my computer(s) almost hourly.   Everyone else still experiencing the same? 


@Jgill002 same.  I rolled back the firmware version.  Fingers crossed.  

Message 88 of 237
Kwol
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

So ... same experience... brand new install a couple weeks ago... updated firmware to the latest running 1.04.96.   No relief... still the same as all on the thread here. The issue is clearly the connection between the satellite and the main router... the satellite appears online but devices connected to the sattelite are not connecting thru to the internet...  if I unplug the satellite all devices re-home immediately to the main router and all is fine... luckily my house is small enough not to really need the satelite since the main router is centrally located.   Anyway... hope they can fix this... don't waste your time rebooting the main router... just unplug your satelite to gain stability... the devices always stayed connected fine to the satelite its just the satelite becomes an island...  not traffic or volume related... just a software bug I am sure..

Message 89 of 237
DAFisher
Guide

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

She said it was in the wrong learning mode! Wrong model number for me in their system. I wouldn't of thought that could mess it up but I guess so. She was really great. Very patient. Received another mesh satellite today. So using 2. I have my husband's older desktop plugged into it. Computers wireless wouldn't pick up the router. No problems with anything. Though I do wish when you rename a device it would stick instead of getting erased if you reboot system. I like knowing what is hooked up and on what band! They all are like that though I think. Thanks again!
Message 90 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

So the FIOS E3200 WIFI6 extender arrived last night, I plugged it in, it cloned all the G3100 settings and bam, I had a strong signal on the second floor -33dbm all the iphones were connected to 5G and it was stable. No setup required at all.

Thanks NetworkGuy1490 for finding that solution for me! I have an RMA for the MK63 from Costco and its going back. I have 75/75, and this was my first test

Message 91 of 237
NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@AwakenedGiant wrote:
So the FIOS E3200 WIFI6 extender arrived last night, I plugged it in, it cloned all the G3100 settings and bam, I had a strong signal on the second floor -33dbm all the iphones were connected to 5G and it was stable. No setup required at all.

Thanks NetworkGuy1490 for finding that solution for me! I have an RMA for the MK63 from Costco and its going back. I have 75/75, and this was my first test

Glad it worked. Smiley Happy

Message 92 of 237
Jgill002
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

So I unplugged the satellite last night hoping it was just the sattelite.  Everything is connected to the main router but I'm still dropping.   I can't believe how bad this product is.  C'mon netgear.  We need a real fix.

Message 93 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I am about ready to return to Costco.

I only haven't because I don't know what to replace it with.
Message 94 of 237
AlHale09
Tutor

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I spent 3 weeks trying to get mine fixed. Returned to CostCo and replaced it with the Orbi which was cheaper and I have solid connections and Zero dropping. Coverage was better and signals stronger.
I am now a happy camper. One downside...no wifi6. But I will address sometime in the future when I actually have wifi6 devices. Good luck.
Message 95 of 237
NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I requested a new router under the 1 year warrenty policy and just finsihed installing it.

When connecting the satellite, something very weird happened. I was using the Nighthawk app and their Netgear app says "Internet Offline". Robot Sad

When I looked at the detail screen, the NEW router dot was RED. In about 30 seconds it turned back to GREEN. Robot Embarassed

I think the disconnect problems are caused by the base router freezing up for 10-30 seconds. If so, this is a FATAL flaw in the design.  Man Frustrated

 

Message 96 of 237
NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@NetworkGuy1490 wrote:

I think the disconnect problems are caused by the base router freezing up for 10-30 seconds. If so, this is a FATAL flaw in the design.  Man Frustrated

 

Apprently the disconnect problem existing across the mesh product line. Here is a Amazon review for the Orbi:

 

I purchased my Orbi system 4 months ago. The setup was easy and my system was up and running in minutes. It worked like a charm between January and the end of May 2017. Then, all of a sudden, the Orbi began disconnecting from the Internet (it showed the "magenta ring of death" at the top of the device) and there was no way to recover from this issue. Nothing has worked, despite multiple attempts and workarounds, including factory-resetting the device (twice), changing ports, changing internet cables, etc. When I factory-reset it, it worked fine for about 3 hours, but then it went back to the same issue. It wasn't able to connect to the Internet (The Verizon router never stopped working). As several reviewers have already mentioned, this issue seems to be firmware-related, but Netgear hasn't had the decency of notifying its customers about this problem or how to resolve it. Why do they make us register the product if they can't at least give us a heads up about known problems with their product?

 


 

Message 97 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

In the automobile world this would be covered by the lemon laws. Imagine a car manufacturer selling a car before it was fully tested and certified and it just quit on the highway knocking out power steering and brakes stranding owners. How products that the manufacturer markets enthusiastically reach the market with fatal flaws is unforgivable. To add insult to injury no one certified Netgear tech has popped into these threads to help, which to me means, there is no solution. We are doing the validation for them
Message 98 of 237
dj2819
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Would highly recommend to return your products and save your time from being wasted. That’s what I had to do after wasting a month.

If you need an alternative. The AMPLIFI HD or Alien mesh routers work perfectly. The AMPLIFI Alien is what I ended up settling with in the end after the Linksys Velop MX5 wasn’t giving me the performance I wanted.
Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 99 of 237

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I returned mine to costco. Costco sent it directly back to Netgear. I do understand that these things are complicated and new technology. As an example, my kids gave me the Bowers & Wilkins SV7 bluetooth headphones for Fathers Day, they came with version 1 firmware and I upgraded it to the current version to improve the app. It works perfect with android and iphone but I am struggling to get them to work with windows 10 on my laptop. I can live with that until, it is fixed or I find a way in windows 10 to make them work. It could be a bluetooth driver problem on my Dell laptop. But, the functionality of the headphones had not been rendered useless by this issue. In the old days, appliances used to be tested in the field for a long time to uncover bugs and issues, we need to get back to that. I have a Samsung washer and dryer that is 4 years old that is so bad and wastful of water and electric that they are going to the curb tomorrow, 4 years old and this after they recalled them because the washer top was known to explode off during the spin cycle. How do such flawed products leave the factory? These are the things our lawmakers need to focus on, not witch hunts.
Message 100 of 237
Top Contributors
Announcements

Orbi WiFi 6E