Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

bmoney11
Tutor

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Thank you for commenting in this thread. I will check out the new firmware this weekend and report back. 

Message 151 of 237
bmoney11
Tutor

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Since we started a new page....Here is Netgear's post (post #150, page 6):

 


@Christian_R wrote:

Hello Community, 

 

If you continue to have issues while on firmware v1.0.6.102, please send me a private message with your email, phone, and serial number. 


Thanks,

Christian 


 

Message 152 of 237
luciano2683
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


@Christian_R wrote:

Hello Community, 

 

If you continue to have issues while on firmware v1.0.6.102, please send me a private message with your email, phone, and serial number. 


Thanks,

Christian 


Thanks for taking care of this @Christian_R 

Message 153 of 237
AC04
Star

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I updated this morning after my wife lost connection on her IPad. So far no drops, fingers crossed.
Message 154 of 237
mrbeams
Guide

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I too have had several issues with this, but after a discussion with NetGear support, I have gotten some relief.  I installed the latest firmware https://kb.netgear.com/000062202/MR60-MS60-Firmware-Version-1-0-6-102 per the instructions.  Reset the router following the load and then applied my configuration file save before the update. In my configuration, I have reserved addresses by MAC for every machine in my home that is not configured for a Fixed IP Address.  I have turned on QoS and populated all of my devices with priorities.  After checking all parameters, I accessed again the routerlogin.net page then click wireless under Basic tab and change the channel for the wireless network for 2.4Ghz from Auto to either 1-6 or 11:  I changed to channel 11 since my neighbors were all in the 1-6 range.

Usually, I have significant dropout on ROKU, Tablets and SmartCam Security Monitoring cameras monitored through Blue Iris.  The Samsung Camera were (as still are) the worst offenders, but Blue Iris is no longer reporting anywhere near the number of dropouts and my Tablets and Roku devices are working as the did on my prior WiFi configuration.

There still are some issues to address, but this was a SIGNIFICANT improvement. 

Shout out to @Christian_R for helping facilitate the conversation.

 

I hope it works for you.

Mike

@bjhoag @AC04@luciano2683 @bmoney11 

Message 155 of 237
tommyjli
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I installed the v1.0.6.102 the day after it came out.  My MK62 system is on a WIRED backhaul with the system in Wireless AP model only (DHCP duties all stay with my main Router, a Netgear R7800 which remains incredibly stable despite it's age).

I purchased this Mesh system in Hong Kong last month to solve my client roaming issues, and it has.... however my wifi clients often report this connection has no internet connectivity!

The instability of this system is surprising given Netgears experience.  Reaching out to @Christian_R

Message 156 of 237
Christian_R
NETGEAR Employee Retired

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Hi tommyjli,

 

Send me a private message with your email, phone, and serial number. I'll see if support can reach out to you. 

 

Christian 

Message 157 of 237
EchoEcho
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I have an issue after recent firmware update to 106102…My satelite has been always shown orange lamp and disconnected from host. i did a new set up yesterday but the issue still existed… it comes that all my wifi devices connected to satelite had been got unstable and bad connection… please help or any new firmware to fix the problem?
Message 158 of 237
WildernessGuy
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

The Netgear community website needs to be updated with a more complete list of routers; when asked to put in the model, my router, Nighthawk MR60, was not in the list.

I am experiencing the problem of dropped connections as well. My firmware version is 1.0.6.102; The router was purchased three days ago and updated to the most current firmware version. For a couple of days, things worked well, but today the router kept dropping Wi-Fi connections almost immediately after they were established. The only way I could resolve the problem was to power the device is off and then back on. My guess is that a reboot would have worked as well, but without a connection to the router, I could not perform a reboot.

 

Some routers allow you to schedule reboots periodically and I think this would be a great feature to add to the MR60 if the problem of periodically requiring a power off  cannot be resolved. If this cannot be addressed soon I will have to return this router before the window of return expires.

 

 

Message 159 of 237
reverendoandre
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I just bought a Nighthawk Mesh Wifi 6 system with two sattelites from Costco. Although I was aware of issues in the past I bought this in the hope that firmware would have solved this by now. 

My kids have been reporting that the connection on their tablets has dropped several times and that makes things difficult for an online teaching environment. I haven't had problems on my pc, but it's wired to one of the satellites. My wife also hasn't experienced disconnects on her laptop.

Current firmware is V1.0.6.102_2.0.45.

This really needs to be solved.

 

I hope someone is listening.

 

Best

 

André

Message 160 of 237
tommyjli
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Following @mrbeams post, i decided to make 1 change: Set my 2.4ghz channel from Auto to a fixed channel (e.g. 2) and it seems to have stabilized.  Also I have no had any wifi clients complain about  "your Wifi connection has no internet connection".

Note:My 5ghz band was always set on a specific channel, but had only set my 2.4ghz on Auto

This was the only change I made and it's been about 40 hours so far and no one in the house has complained.  I have about 7 devices (cameras, doorlocks and a printer) on 2.4ghz while the rest of the 12 devices or so are on 5ghz.  

Crossing my fingers, no more instability

Message 161 of 237
WildernessGuy
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Hi Andre,

 

Your experience seems to suggest greater instability than I experienced, which may be due to one of two things. When I installed the router, I switched to using WPA3 and I had problems with the "auto join" feature on my phone and iPad, which may be perceived as dropped connections because when the screen goes to lock mode, the connection is dropped and if the auto join feature is not working, when the device is unlocked, it seems as if the connection isn't working. I was able to resolve this by "forgetting" the network and then re-joining; apparently information that was stored made it difficult for the auto join to work and by forgetting the network that information was cleared.

 

Other posts have suggested that the problem is due to a memory leak, which I would consider a strong possibility for an explanation, and it is possible that with more devices and users, that memory leak is exacerbated. One potential workaround for this is to reboot or power off early every day in the hopes that The memory leak will not cause a problem within a single day.

 

Obviously this problem needs to be solved quickly, and it is surprising that it has lasted as long as it has, but hopefully one of these two suggestions will be helpful.

 

Thanks, John

Message 162 of 237
WildernessGuy
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Hi Tommyjli,

 

thank you for the suggestion, and I will try it, but I have observed dropped connections with my 5Ghz connection, not my 2.4 Ghz connection. Of course, it is conceivable that a memory leak in the 2.4 GHz, which some of my devices utilize, also affects the 5Ghz , So it is worth a try. Thanks for the suggestion.

 

Thanks, John

Message 163 of 237
JoeMerchant
Initiate

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I have had an MR60 with two satellites (running firmware 102) for a bit over a month now. Starting this morning, one of the satellites was not talking to the base. It still showed a blue led, but neither it nor the camera hooked to its wired port were connected to the network. I power cycled the satellite, it came up with a white then red led but after a minute it went blue and all was good, for about 10 hours. Now it has dropped out again. Nothing has changed in the network configuration for weeks, satellite connections have always seemed quite strong. What might I do to get my reliable satellite connection back?
Message 164 of 237
Nug
Tutor
Tutor

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

So far I have not had the ‘DHCP issue’ or any other issue since connecting the satellite via cable to the MR60. I also consistently get great speeds from All devices.

The modem and sat auto-updated to 1.0.6.102 and I have continued to not have any issues.

Fingers crossed! Thanks Netgear for the latest update. We all hope to see the end of this issue.

Message 165 of 237
tommyjli
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Update to my last post
Since 8/24/2020, setting my 2.4ghz channel to a fixed, rather than Auto has completely eliminated my wifi client issues ('No Internet') issue for the past week. 

Fingers crossed this remains reliable...

Message 166 of 237
tommyjli
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

30minutes after my post. I got the dreaded messages on my phone's. So my current conclusion is memory leak. In my case i need to reboot once a week. Sigh
Message 167 of 237
Ape_Factory
Tutor

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

After implementing some of the changes in my earlier posts, I've now gone for a few weeks with no disconnects. There is a downside of course in that my wifi speeds are easily half of what they were prior.  This becomes pretty bad via the satellite where my upstairs computers are now chugging along at less than 80Mbs or what I was getting with a decade old wifi router prior to purchasing the Netgear.  Great job Netgear, great job!

 

Message 168 of 237
NetworkGuy1490
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

A few weeks after installing the latest firmware that supposedly fixes the WiFi disconnect problem, it started to happen again. Just not as frequently. In addition my satellite has not had a 5Ghz access point for almost two months. I have spent that time trying to get Netgear to replace defective hardrware.

 

I gave up.

 

On Friday 9/4, my non-Netgear WiFI Mesh system was delivered. On Saturday morning, I installed the system. There has not been a single disconnect and the mesh system is approximately 30% faster than the Netgear system.

 

UPDATE:

This will be my final post on any Netgear forum. I am removing all Netgear equipment and will never purchase another product from them again.

 

I wish the everyone luck, you are going to need it.

Message 169 of 237
turbodmac
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Yup. I just gave up trying to get one of the satellites back online. I’ve reset everything multiple times and it just won’t sync. I’ve removed it and re-installed my old extender for now. Luckily I’m within the 90 day Costco return window.
Message 170 of 237
reverendoandre
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I was hoping that the firmware issue would have been taken care of by now. That's why I took the risk of going with Netgear, especially because I have always been a Netgear user. However, disconnects have been the norm, handover from one satellite to the other is not done smoothly and the wrong bandwidth is chosen more often than not when that happens, sticking to the 2.4GHz rather than staying with 5GHz.

 

If there is no firmware update within this week I will go back to Costco and return it. Good thing the 90-days policy is generous there.

Message 171 of 237
MNgo
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

After my recent experienced with this new MR/MS60 just purchased from Costco about a week ago and seeing all these posts.  It's back to Costco it will go.

Message 172 of 237
luciano2683
Apprentice

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices


At least you have the chance to return this to the store...
I cannot, so i have to stay with this "black brick" until netgear do something about it...

Message 173 of 237
WildernessGuy
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

I suspect that the problem is with the implementation of the S protocol, for the mesh. The topology of my house requires overlapping coverage in an area then I spend a great deal of time in when I'm using Wi-Fi; I actually spend a fair amount of time in a small area that is almost exactly at the midpoint between my router and the one installed satellite that I have. It is when I am in the overlap area that I get the most network drops; I rarely see network drops outside of that area. I suspect that the problem is is related to inappropriate thresholds that result in undue switching between the two nodes, that results in delays in the traffic between the device, e.g. phone, laptop, etc., and the node, as well as potential confusion regarding which node to connect to, which may well be exacerbated by excessive signal strength variability that confuses the decision as to which node is the better node for the device to connect to. This may ultimately result in a network connection failure.

And I think that it is not my devices, because my old mesh router, which I have now gone back to, does not have this problem at all, and I have the same overlap zone; the only difference between the Netgear mesh router configuration and my other mesh router configuration is that with Netgear I only had two nodes where as with the other I had three, but the other router system had nodes in exactly the same place as the Netgear system, and I was always connected to one of the two routers that coincided with the Netgear system locations.

Message 174 of 237
tm1900
Aspirant

Re: Nighthawk Mesh Wifi 6 Router MR60 losing connection to 2.4 devices

Hi Mike, what app are you using to find out what channels your neighbors are using?

Thanks,
D
Message 175 of 237
Top Contributors
Announcements

Orbi WiFi 6E