Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

guitarman3001
Luminary

Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Netgear MK63 system.  FW just updated to 1.1.6.122.

 

Sorry for my frustration but this mesh system is the biggest POS I've ever encountered.  I updated the firmware because my Roku android app wouldn't see my Roku device when my phone and the Roku were on the same satellite.  If I would go upstairs and my phone would connect to another satellite, it would work.   This happened constantly over the last several months and could be temporarily fixed by rebooting the router and satellites but that got old real quick.   I saw the new FW update so figured I'd give it a try.

 

I first tried updating through the Nighthawk app but it would give me an error every time so I updated the router and two satellites directly from each one's web interface.

 

After updating I now have new problems.

 

1.  From the Nighthawk app, both satellites show No Connected device found.   I know this is not accurate because when I go to the web interface of each satellite and the router I see several devices attached to both satellites and the router.  WTF?

 

2.  The Nighthawk app shows almost every device attached directly to the router by WIRED connection.  Again, WTF?

 

Can Netgear do anything right?  I've had more problems than I can count with this system since day one of getting it back in April.

 

Netgear, if you're listening, this POS is less than a year old.  What can you do to make it work? Like I mentioned, I've had issues since day one.  Speed limited to 80mbps, devices not connecting to each other (Roku app losing connection with Roku devices, unable to RDP from laptop to desktop, etc.. and I know the devices are connected to the access points, the router/satellite just stops routing traffic between devices), I've opened support cases and nothing has been fixed.

 

Can you just replace this horrible system with something that might actually work like it's supposed to? 

Message 1 of 13
guitarman3001
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

And the fun continues....  Now in the Nighthawk app the router shows only 3 connected devices (I have about 25), and the satellites continue to show no devices connected.  However, Device Manager shows 23 devices connected.  This is ridiculous.   The app shows they're not connected to the router or any of the satellites.....but Device Manager shows they are connected.  This is some kind of magic box!!  The devices are magically connected to my wifi network without being connected to either the router or the satellites!  

 

Netgear seems to have done something far beyond our current technological capability!  Internet access for devices that are not connected to any access point!  Magic!!

 

Every single firmware update these guys put out breaks something that wasn't broken before while not fixing any of the things that were actually broken.  

Message 2 of 13
FURRYe38
Guru

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Has a factory reset and setup from scratch been performed since last update?
Please try a factory reset and setup from scratch with the MR and MS. Be sure you updated the MS first then MR lastly. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 13
mattdeluca
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Shouldn't have to factory reset everytime a fireware update is done, especially if you have customised your settings.

I have an issue, though only nit picking, since updating to 122, the GUI is showing my satelites as connected wired where they are actually connected wirelessly but still works ok. I haven't actually noticed within the app if it showing devices connected to the satelites or not. 

 

 

Message 4 of 13
guitarman3001
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?


@FURRYe38 wrote:

Has a factory reset and setup from scratch been performed since last update?
Please try a factory reset and setup from scratch with the MR and MS. Be sure you updated the MS first then MR lastly. 


 No.  Why in the world would I need to rebuild my whole network just to install a firmware update?  I have a bunch of devices on my network and not all of them will automatically reconnect to a new network, even with the same SSID and password.  I would have to factory reset a bunch of other devices.  I'm a network admin for a living.  I don't want to spend my personal time fixing problems caused by crappy products, I do enough of that at work, difference being that I get paid for that.  Netgear doesn't pay me to troubleshoot their crappy products. I paid THEM for something that is supposed to work.  They should be the ones fixing this garbage. Instead they have that 90 day support BS that is entirely useless.  

 

A basic household router that needs to be factory reset every time a firmware update is released is a crap product.  Sorry, before I factory reset it I'd rather replace it with one of the Google mesh systems that don't have to be factory reset every time an update is released.  I had one in my previous house and it worked great.  I bought the Nighthawk because I moved into a bigger place and needed more coverage.  I've had nothing but problems with it since day one.  

Message 5 of 13
FURRYe38
Guru

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

A factory reset is needed to check to ensure things are cleared out when problems happen. Been known to fix things a well. Also having a back up configuration file saved also saves time if resets are needed. Factory reset are a valid troubleshooting step. Been around fo a long time.


Up to you though.

IF you had problems from day one, you should have either contacted NG support or returned the system. 

 


Good luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 13
guitarman3001
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?


@FURRYe38 wrote:

A factory reset is needed to check to ensure things are cleared out when problems happen. Been known to fix things a well. Also having a back up configuration file saved also saves time if resets are needed. Factory reset are a valid troubleshooting step. Been around fo a long time.


Up to you though.

IF you had problems from day one, you should have either contacted NG support or returned the system. 

 


Good luck. 


I'm aware that factory resets are a troubleshooting step, although more like a nuclear last resort option, especially for what is the central connection point for most peoples' home networks.  If I have ONE piece of gear that's malfunctioning, resetting it isn't a big deal, but when I have the center of my home network malfunctioning, resetting it means having to reset at least half of my connected devices.  The issue should be fixable without having to reset an entire network.   And definitely shouldn't be required for a simple firmware update. 

 

And yes, I've had problems from day one and did contact NG.  Their support was essentially useless, they did not fix the problems and after 90 days said too bad, you're now past your support window.  I didn't return it because I absolutely hate returning stuff.  I know some people live for the joy of boxing stuff back up and schlepping it back to the store but I don't.  

 

Their warranty is also effectively a 90 day warranty, not a one year warranty.  They won't warranty it without first going through support, and after 90 days they don't offer you support unless you pay extra.  That makes their one year warranty a complete fabrication.  It's a 90 day warranty. 

 

Message 7 of 13
SCaleca
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

I have tried every suggestion to get the the Satellites to show devices connnected.

 

I bought my units at Costco and all I have had ia problems since the update to 1.1.6.1222.

 

I have a friend in upper management at Costco corp. Since Netgear will not even give me an email for support or phone number to call I will return to Costco and push hard for them to stop selling Netgear Product.  I understand a unit can be out of warranty but if the unit does an automatic firmware update and cause a problem then this is a manufacture defect not something I caused.

 

NetGear Please respond within a few days or I will report to better business bureau and to Costco headquarters to terrible customer support.

 

I have no problem paying for support but this problem was caused by your company.

 

Message 8 of 13
FURRYe38
Guru

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Revert your MS then MR back to v116 if your having problems with v122. v122 already has known problems and it's recommended to users to not use this version of FW. 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 9 of 13
mattdeluca
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?


@FURRYe38 wrote:

Revert your MS then MR back to v116 if your having problems with v122. v122 already has known problems and it's recommended to users to not use this version of FW. 

 


Hi @FURRYe38 
Your suggestion should not even be an option. Why release v122 and/or keep it released as the current version when it has, and I quote "known problems and it's recommended to users to not use this version of FW" ? If Netgear are aware of this issue, it should be rectified as a matter of urgency and new FW released. Users should not have to rollback. I myself have been a lifelong user of Netgear products and the customer support from Netgear and their help pages is atrocious. A small example, search for MR60 on the support pages and it provides answers for Orbi, as far as I'm aware, the MR60 is not an Orbi product. Another support page suggests that the MR60 can support a maximum of 3 satellites with a maximum of 2 satellites in a daisy-chain, there is no option in the MR60 GUI to turn daisy-chain on/off so if it nativly works on a daisy-chain and cannot be changed, how can it support a maximum of 3 satellites?

I'm sorry for the rant but I think for the money that Netgear charge for their products, the FW should be bullet proof.

Message 10 of 13
FURRYe38
Guru

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Rolling back is a short term solution while we wait for FW to be fixed. FW fixes do NOT happen over night and can take months. So best option is to roll back to what had worked before. 

 

Otherwise, users can make contact with NG support and open a support ticket:

https://my.netgear.com/support/contact.aspx

This is beyond forum help and there is nothing else forum help and information can do to fix this. 

 

Good Luck.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 11 of 13
justinpyle
Luminary

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?

Same issue here... Couple comments. 

1. I've had nothing but issues with updates for the last year. This release is the same...

2. Why in the hell would I have to do a full factory reset (and to what FW version) to fix this problem
3. Why was the firmware update hastily rolled out in the first place

4. Where in the hell is my remote management, oh yeah, it was sneakily removed by Netgear over the holidays.

 

So... I can't remotely fix this, I can't login, and I have to factory reset my network to fix this. Yeah, this is the poorest example of device support and firmware versioning of any device I have ever worked with. POS!

 

Message 12 of 13
FURRYe38
Guru

Re: Updated to FW 1.1.6.122. Satellites now report no connected devices, and more issues. WTF?


@justinpyle wrote:

Same issue here... Couple comments. 

1. I've had nothing but issues with updates for the last year. This release is the same...

See this:

https://community.netgear.com/t5/Nighthawk-Mesh-System/Updated-to-FW-1-1-6-122-Satellites-now-report...

 

2. Why in the hell would I have to do a full factory reset (and to what FW version) to fix this problem. Valid troubleshooting step to make sure odd configurations or lingering prior FW code is removed.


3. Why was the firmware update hastily rolled out in the first place - We don't know this so don't ask. 

4. Where in the hell is my remote management, oh yeah, it was sneakily removed by Netgear over the holidays.

We believe for security reasons NG has been removing the web page based remote management features. Any remote management is now handled by limited use of the Nighthawk mobile application now. This is happening across all product lines. https://kb.netgear.com/000062097/Remote-Management-is-now-Anywhere-Access-in-the-Nighthawk-and-Orbi-...

 

So... I can't remotely fix this, I can't login, and I have to factory reset my network to fix this. Yeah, this is the poorest example of device support and firmware versioning of any device I have ever worked with. POS!

 

I recommend reverting back to v116 on the MS first then MR lastly. Make contact with NG support if you continue to see problems. We've attempted to make NG aware of the issue seen with v122 so they know about this. 

 

Good Luck. 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 with Orbi RBKE963 (AP Mode), | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1435 views
  • 0 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E