Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

Using D6400 as Modem with MR60 as Router

itchywitchy
Aspirant

Using D6400 as Modem with MR60 as Router

Hello, I'd greatly appreciate some help before I tear my hair out. (Although it is getting long with barbers all being shut!)

 

We exceeded the limit of devices for our D6400 and were experiencing odd behaviour. With lots of other Netgear equipment that has been reliable, I thought we'd go with another and the Mesh solution.

 

I'm trying to get the following to work:

 

I'm in the UK using BT Infinity 2 (or whatever it is they're calling it now) VDSL variety.

 

I'd like to use the D6400 as a modem.

 

I'd like to use the Nighthawk Mesh as the Router.

 

So far, setting the D6400 mode to Modem got an orange light for Internet and setting the username/password on the MS60 gave no joy and I was unable to access the routerlogin pages. (I connected the MS60 "Internet" port to Port 1 of the D6400). I used ethernet cable to connect to the MS60 and D6400 to get to the appropriate routerlogin pages. Worryingly, I can't see how to set the VLAN ID in the routerlogin pages for the MS60. 

 

I gave up on that and factory reset the D6400 and tried Bridge mode, setting it to use Port 1. This also failed to provide joy. Though at least I could now access routerlogin for the D6400.

 

Setting the D6400 back to "normal" and the MS60 to be an Access Point has allowed us to have internet connectivity and will allow my wife and I to get some work done tomorrow though I doubt it's the best solution.

 

Has anyone got an idea of how to make this work?

 

Many thanks!

 

Chris

Model: D6400|AC1600 WiFi VDSL/ADSL Modem Router?802.11ac Dual Band Gigabit
Message 1 of 3

Accepted Solutions
itchywitchy
Aspirant

Re: Using D6400 as Modem with MR60 as Router

Thanks for that.

I think I've solved it now. Turns out putting the D6400 in modem mode was working perfectly. (Though the orange light for internet connection felt like otherwise).

I've attached the MS60 'internet' port to port 1 on the D6400.

In Advanced - Internet I've added logon details.

The bit I had previous missed was the WAN setting menu (I've added a screenshot). Ticking "Support BT IGMP Proxying" sorted everything out.

View solution in original post

Message 3 of 3

All Replies
Christian_R
NETGEAR Employee Retired

Re: Using D6400 as Modem with MR60 as Router

Hello itchywitchy, 

 

A factory reset on both the D6400 and Nighthawk mesh system maybe something you need to perform. A fresh reset and running through the setup assistant with the D6400 in modem mode only + the Nighthawk mesh system. 

 

For recently purchased devices you may also contact our support team using this link: https://www.netgear.com/support/default.aspx

 

Let me know how it turns out!

 

Christian 

Message 2 of 3
itchywitchy
Aspirant

Re: Using D6400 as Modem with MR60 as Router

Thanks for that.

I think I've solved it now. Turns out putting the D6400 in modem mode was working perfectly. (Though the orange light for internet connection felt like otherwise).

I've attached the MS60 'internet' port to port 1 on the D6400.

In Advanced - Internet I've added logon details.

The bit I had previous missed was the WAN setting menu (I've added a screenshot). Ticking "Support BT IGMP Proxying" sorted everything out.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 2416 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E