Reply
Highlighted
Star

Connection benchmark

So using the connection benchmark which is brilliant buy the way so doing a few tests and can't seem to get my upload down it's hitting like 113ms but my download is 11.59ms and idle is 11.10 doesn't matter what I do with the sliders it just doesn't seem to do anything to it
Message 1 of 22

Accepted Solutions
Highlighted
Star

Re: Connection benchmark

So to get a good overall result I put my sliders at 10 10 and it works up to when it dose the download then stops working all together

View solution in original post

Message 21 of 22

All Replies
Highlighted
NetDuma Partner

Re: Connection benchmark

Are you using 'Always' for Congestion Control? Start at 100% and do a test in increments of 10%, when you get a good one do 5% either side and see if that lowers it.
Message 2 of 22
Highlighted
Star

Re: Connection benchmark

Yes I've got always selected ill give it another go see how it goes
Message 3 of 22
Highlighted
Star

Re: Connection benchmark

So I did that got both sliders on ten and it was spot on but it crashed on me now I've moved them back up to 70 and still not working
Message 4 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

What crashed exactly? Try it on 10% again what do you get?
Message 5 of 22
Highlighted
Star

Re: Connection benchmark

So the benchmark stopped working it was just loading as if it was to start but never
Message 6 of 22
Highlighted
Star

Re: Connection benchmark

So just done another 1 my upload is perfect but my download is just loading on the ping test under load and my speeds are at 2.7 up and 14.2 down
Message 7 of 22
Highlighted
Star

Re: Connection benchmark

 
Message 8 of 22
Highlighted
Star

Re: Connection benchmark

Do you recon its because my speed have been put to low
Message 9 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

That won't affect it, you need to select Always for Congestion Control to test it properly.
Message 10 of 22
Highlighted
Star

Re: Connection benchmark

Yes I have been doing that picture was of when I was playing
Message 11 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

If you redo the tests does it ever complete? If not put download up a bit more does it complete successfully?
Message 12 of 22
Highlighted
Guide

Re: Connection benchmark

Hello, the Benchmark was working for me when I first installed the newest firmware. Now it seems to sometimes stall out sometimes when getting to the download under load, ping portion of the test. it times out there.

 

Then, the next test I try to run after, it doesnt even get to the initial upload speed test before stalling out (Just the red circle spinning next to run test button until it becomes a failed test). However, I come back a few hours later to run it again then it works without having to reset the router or change anything.

 

Other than that, the tests when they do work seem to not show consistency (especially download speed), however I am not sure if thats just on my end from isp. yet from my testing I have put my congestion control to 80 (16%) mbps dl and (15%) 105 mbps ul, (1Gb down 1 Gb up service) and that gives me the best, most consistent ping for upload and download under load. ( everything else cause volatile spikes in upload under load above 15 ms on the graph).

 

I set my congestion to always on when I do the connection benchmark but I am not sure if having that set to always on is suppose to limit my d.l and u.l speeds when doing the bench mark ( because it does not limit the speeds to what I have set in congestion control in my case).

Message 13 of 22
Highlighted
Star

Re: Connection benchmark

That's what mine dose if I go bk it will work but when I try again it will do the same thing
Message 14 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

Thank you for the information, I have made a topic for it here: https://community.netgear.com/t5/Nighthawk-Pro-Gaming-DumaOS-3-0/Connection-Benchmark-sometimes-fail...

Congestion Control won't affect the speed portion of Benchmark.
Message 15 of 22
Highlighted
Star

Re: Connection benchmark

So I've just done a retest today and it will do it rite up until the end but won't Finnish its stuck on the download test it did the idle and upload and I've tried to put the sliders up for a second test and it won't work at all now
Message 16 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

Thanks for the information, if you figure out anything else for it please post in the topic above so the devs can take a look.
Message 17 of 22
Highlighted
Star

Re: Connection benchmark

Will do well mine has started to work now was talking M8 who has a r2 and helping him set it up
Message 18 of 22
Highlighted
Star

Re: Connection benchmark

So been messing about with it again and to get my upload to a good ping my slider has to on 10 10 and soon as I did that the problem started again were it won't load will try again tomorrow all good tho
Message 19 of 22
Highlighted
NetDuma Partner

Re: Connection benchmark

Okay thank you, please let us know in that topic as could be vital information for the issue.
Message 20 of 22
Highlighted
Star

Re: Connection benchmark

So to get a good overall result I put my sliders at 10 10 and it works up to when it dose the download then stops working all together

View solution in original post

Message 21 of 22
Highlighted
Star

Re: Connection benchmark

So I found out my issue I was on bt smart hum dmz with xr500 and was having all sorts of problems with my upload now I've on bk to openreach modem and pppoe and we'll better stable results we'll made up
Message 22 of 22
Top Contributors
Discussion stats
  • 21 replies
  • 797 views
  • 3 kudos
  • 3 in conversation
Announcements