Reply
Highlighted
Guide

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

Weird that some people are still getting the same severe bug that we had with the 2 earlier beta versions on the newer V2.3.2.104.
And funnily enough it seems to happen somewhere near 12 midnight for everyone irregardless if you just installed the firmware or have been using the firmware for a while.

This looks like some sort of hard coded expiry date for the trial of the beta meant to stop users from using the firmware past its beta test. Since what it seems to do is stop a lot of the R-Apps from working properly no matter if you are using the 1st beta firmware or the newer 3rd one that just came out. That expiry date seems to be just a few days back.

This is just me speculating. But it seems like a concern that Netgear or whoever can just sabotage a firmware like that to make it look like your router had died after a certain date like for example, after a router's warranty had ended. I really hope it will not be used to be abused in that way as what I have seen with the laptop market where a lot of the failures by the big name laptop brands have some sort of sabotage meant to make you upgrade after your warranty ends so that they'll have you as a recurring customer.

There are a few videos that show a laptop battery dying but this guy opened up and used a device to test the battery and the battery inside is just fine.
And as for me, I had my Dell refusing to let my charger power my laptop with the charging light turning off on my power cable if I plug it in to my Dell laptop. I bought a HP laptop with a similar charging port. Plugged in my Dell charger and voila, the light on the power cable remained turned on and I can charge my HP laptop and vice versa, I can use my HP laptop charger to charge my Dell laptop due to the incompatibility in the 'sabotaging' equipment in my Dell laptop that can't tell a 'sabotaging' equipment that is not present in the HP charger to not let the charger allow power through to the Dell laptop.

Now my point here is, I am hoping such a thing is not creeping in to the router business as well. I jumped to using Desktop PCs as such a thing can never happen due to the Desktop PC market being a lot more tech savvy and will definitely be more outspoken about such issues than a laptop user that attracts the mass market audience who might not be as tech savvy and just assumes a laptop failure to be from a random component inside failing.

Don't forget the recent news regarding Apple and even some Android phones are purposely slowing down old phones on the newer firmware with the excuse being "to keep the battery alive longer." If that were the case, why wasn't people told about this to begin with? Clearly it is to help give the old phone users a 'push' to make them want to upgrade to get a faster phone. And when called out for it, comes up with excuses.

Message 151 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

@Scrubosaurus Just accessing the QoS page does this or are you changing a specific setting on the QoS page? Is this on the latest version?

@itsyamce that ping has no bearing on your game ping, likely just the server being blocked by the Geo-Filter that checks that ping but won't actually increase your game ping.

@LiLAsN there is no conspiracy happening here, it will just be a bug and we are investigating it. It makes no sense for that to have happened when we just opened up the beta for everyone.
Message 152 of 168
Highlighted

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

just acessing the QoS page.

the version was this one 2-63 DUMAOS-3-0-139

Model: XR500|Nighthawk Pro Gaming Router
Message 153 of 168
Highlighted
Tutor

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

which one do i download
Model: XR500|Nighthawk Pro Gaming Router
Message 154 of 168
Highlighted
Guide

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

hi any body know what version of the beta we should be using as iv gone bk too .56 after the internet crash the other night should i be using the .139 or .104 version can anyone ling me the correct one thanks

Message 155 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

Hi all, we have removed the firmware for now due to issues with connectivity etc and so if you're on the latest firmware and experiencing issues with connectivity then please downgrade to .56 until a new version is released. Any other issues please check on the next firmware whether they still occur - there is no need for us to debug issues on the firmware as it is obviously not working well.
Message 156 of 168
Highlighted
Guide

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

Thank you fraser
Message 157 of 168
Highlighted
Apprentice

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE


@Netduma-Fraser wrote:
Hi all, we have removed the firmware for now due to issues with connectivity etc and so if you're on the latest firmware and experiencing issues with connectivity then please downgrade to .56 until a new version is released. Any other issues please check on the next firmware whether they still occur - there is no need for us to debug issues on the firmware as it is obviously not working well.

Is there any ETA on when a new firmware will be released?

Message 158 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

It would be next week at the earliest but don't have an ETA at the moment.
Message 159 of 168
Highlighted
Initiate

Re: Device Manager port numbers wrong

My XR500 has the exact same problem that yours does. Mine are backwards as well. I'm glad I'm not the only one out there with that issue.
Model: XR500|Nighthawk Pro Gaming Router
Message 160 of 168
Highlighted

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

About Geo-Filter....   I thought there used to be a "Console" profile, but I don't really see an option that fits.  I normally play Modern Warfare on PS4, but none of the options seem to fit.  If I select one and just force it to use Filtering mode, will it accomplish the same thing?  I'm just trying to find the best way to set it up for what I need.

Message 161 of 168
Highlighted
Aspirant

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

Hello, I am using the latest version of Duma os for XR500 v2.3.2.104

 

        I was using the firmware since the open public beta had started, but saw it was pulled and then re- opened just today. Therefore I reuploaded it to my router and did a factory reset (which i had not done the first time around). Regardless, this did not help with the issue I was having with IPv6 not working correctly.

 

When I turn on ipv6 through xr500 I use auto detect which then determines dhcp method to establish ipv6. Sometimes my devices get the ipv6 ip's after pressing apply, most of the time I have to reboot the router, and when that doesnt work I reboot my 2in1 modem (bgw210) from att in order to get ipv6 ip's to my device.

 

The next thing I do is check the ipv6 compatability at test-ipv6.com and ipv6-test.com to see if it works fully. Most of the time I do not pass the tests however after rebooting or using apply ipv6 option in the router I eventually get it to pass the tests, but not often. Next I check my xbox one x to see if it pulled an ipv6 ip, if it does... I run a detailed network test through the console which mostly yeilds proper speeds but the packet loss shows 99% and my latency is double the avg. (very few times have I gotten it to not show any packet loss, using wired connection btw)

 

I then open up my game, Black Desert Online and sign in, but when I get to the last sign in authentication screen it times out and says server not available. (this is after I ran compatability checks on both websites mentioned above saying everything is good with zero issues, and with or without packet loss latency issues described above in console network tests).

 

When i remove the router from the equation and plug directly to the bgw210 2and1 modem/router the ipv6 tests checks are all clear, the console network speed test have no issues, and I am able to connect fully to my game server with no issues. 

 

I have tried fiddling with multiple settings with the router to see if I could get it to work properly but nothing worked (disabling qos etc).

 

My setup is att fiber 1Gb dwn 1 Gb up, modem bgw210 (I use ip passthrough option to connect router xr500 behind it).

 

For now i just disable ipv6 on both the modem and router and the firmware works very well.

 

The ipv6 issue,an issue of everytime I click the qos sub page it says applying settings regardless if I changed something or not, and the in router connection benchmark are my only problems (router detects speeds at aroun 400 dl and 700 ul, while speedtest.net app tests 960 dl 940 ul avg) so far while using the newest firmware.

 

 sorry for the long post, thank you for reading, and If you have any specific questions feel free to ask. 

Message 162 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

@BlackShirts_GBR When you add it select the manual option and that is basically like adding it with the console service and will behave in the same way.
@dmar613 if you change IPv6 Filtering to Open does that help at all? Are you using the Geo-Filter for that game? Clear your browser cache/cookies to see if that resolves the applying settings issue. We’ll continue to improve the benchmark speed results.
Message 163 of 168
Highlighted
Aspirant

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

     Hello, I had initially set the ipv6 filtering mode to open from the beginning. I was not using the geo filter at all, and I have tried clearing my cookies/cache, and also tried applying the ipv6 in private mode. (using the latest version of microsoft edge browser and google chrome). 

 

     As mentioned earlier I can pull ipv6 addresses on my devices usually after rebooting the router/ and or modem/ and or clicking apply button under ipv6 advanced settings page even when it has already been enabled.

     However, even after receiving ipv6 addresses to the lan devices it often fails the ipv6 tests I mentioned in my previous post unless i do the rebooting/reapply procedure until it just decides to work with no problems on the compatability tests. I pass the Ipv6 speed tests etc on those sites with flying colors. when I do network tests on the xbox one x console the (it shows it has received an ipv6 ip) but the latency is double the average of ipv4 only, my NAT seems to have issues, and the packet loss shows 99% on the majority of the tests. only a few times I have gotten it to show an avg latency and no packet loss.

    Regardless, when I launch my game it gets through a few sign in screens but on one, it stalls out and says connection to the server has been lost (only when ipv6 is enabled) consistently. @Netduma-Fraser 

 

Message 164 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

@iceway_zhang could you check this IPv6 issue please?
Message 165 of 168
Highlighted

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

@Netduma-Fraser 

I am not seeing a manual option.  I am using the 2.3.2.104-DumaOS3.0-Beta.

https://www.dropbox.com/s/wwucu5h5h60xwao/GeoFilter.png?dl=0

 

Am I missing something?

 

TIA

Message 166 of 168
Highlighted
NetDuma Partner

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

If you click back then you should have the manual option - if not give the device the PlayStation device type in Device Manager then re-add it and it should be visible.
Message 167 of 168
Highlighted

Re: General discussion thread - TALK ABOUT ANYTHING YOU LIKE HERE

@Netduma-FraserThank you.  I did not have the device type set correctly.  I had it set to computer instead of playstation.  That did the trick.  Thank you again!

Message 168 of 168
Discussion stats
Announcements