Reply

Re: IPV6 & QOS ISSUES FIX!

Big_FN_Target
Initiate

IPV6 & QOS ISSUES FIX!

TLDR; MAKE SURE ALL YOUR DEVICES HAVE WIFI TURNED OFF AND USE A WIRED PC WITH IPV6 TURNED OFF WHILE SETTING UP YOUR ROUTER AFTER A FACTORY RESET AND/OR A FIRMWARE UPGRADE. - TESTED AND WORKS WITH DUMA 3.0 OPEN BETA



I believe I may have discovered the cause of the issues I was having with QoS not working properly and the various bugs I was getting with Traffic Priority.

I had no issues with the router when I first bought it and installed it, everything worked as advertised.

Then, after a new firmware update, I was having issues with QoS not working with IPv6 and other random issues.

I tried the Beta 3.0, and had the same issues. Tried factory resets and all kinds of stuff but nothing worked.

I had an epiphany while looking at my device manager after a fresh factory reset. I noticed that because I had set the wifi name and password to what it was before, all wireless devices connected to the router as soon as it rebooted with the new credentials.

This meant that the two phones in the house were trying to establish IPv6 addresses before the IPv6 was set up, which seems to throw the router for a loop, causing all kinds of issues and log entries.

I then did a factory reset and changed the name of the wireless network to something arbitrary, set up the router with native IPv6 and all the QoS settings, and voila! No errors, everything is working as intended again. Reconnected the phones and other wireless devices and everything is good.
Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 2
Netduma-Fraser
NetDuma Partner

Re: IPV6 & QOS ISSUES FIX!

Well done for getting it working and thanks for providing the information. I have relayed it to the developers to have a look at.
Message 2 of 2
Discussion stats
  • 1 reply
  • 917 views
  • 2 kudos
  • 2 in conversation
Announcements