Reply

IPv6 stopped on latest Open beta build

bryer84
Apprentice

IPv6 stopped on latest Open beta build

Morning all,

 

Noticed this morning that IPv6 has stopped working on the latest beta build for myself. Router failing to pick up the IPv6 address from my ISP, which is a static one and I cannot force the router to get it on the WAN, unless a setting has been added some where that I'm not seeing or aware of.

Any help greatly appreciated.

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 7

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: IPv6 stopped on latest Open beta build

I believe we have figured out the cause of this and it will be fixed next week by one of our devs but thank you for the information.

View solution in original post

Message 7 of 7

All Replies
bryer84
Apprentice

Re: IPv6 stopped on latest Open beta build

So after digging a bit harder and disabling QoS, this has resolved the issue and the router is now able to obtain and distribute IPv6 addresses across my network.

Model: XR500|Nighthawk Pro Gaming Router
Message 2 of 7
Netduma-Fraser
NetDuma Partner

Re: IPv6 stopped on latest Open beta build

Don't worry about reporting bugs on that version as we have removed it due to connectivity issues, we'll put up another soon that should be more stable.
Message 3 of 7
bryer84
Apprentice

Re: IPv6 stopped on latest Open beta build

Hey @Netduma-Fraser, are you guys messing around with any of the cloud stuff in QoS at the moment?

After working flawlessly with QoS and IPv6 for 2 weeks, I'm back to QoS blocking IPv6 connections being available through the router and having to disable it to get functionality restored.

Any ETA on a newer build to see if you've fixed this issue?

Model: XR500|Nighthawk Pro Gaming Router
Message 4 of 7
Netduma-Fraser
NetDuma Partner

Re: IPv6 stopped on latest Open beta build

We haven't but I believe we have figured out the cause and so should have a fix next week.
Message 5 of 7
bryer84
Apprentice

Re: IPv6 stopped on latest Open beta build

Excellent news. 

 

Run into another interesting bug this afternoon. Again IPv6 is at the base of it.

2.4ghz network assigning IPv6 IP addresses fine with QoS enabled.

5.0ghz network unable to assign IPv6 addresses with QoS enabled.

 

Again disabling QoS automatically enables IPv6 on the 5ghz channel.

 

@Netduma-Fraser 
@Netduma_Alex 

Model: XR500|Nighthawk Pro Gaming Router
Message 6 of 7
Netduma-Fraser
NetDuma Partner

Re: IPv6 stopped on latest Open beta build

I believe we have figured out the cause of this and it will be fixed next week by one of our devs but thank you for the information.

View solution in original post

Message 7 of 7
Discussion stats
  • 6 replies
  • 1144 views
  • 2 kudos
  • 2 in conversation
Announcements